GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA IV > Editing

Reply
 
Thread Tools Rate Thread
Old 29.11.2009, 13:11   #1
Boogyman75
Registered User
 
Boogyman75's Avatar
 
Join Date: Jul 2009
Posts: 22
gemoddete Autos kippen immer um?

hi,

ich hab mir ein paar autos runtergeladen und diese dann in GTA4 eingefügt. Dann hab ich die Handling.dat so editiert wie es in der jeweiligen readme datei für das jeweilige auto stand. Eig sollte dies ja verhindern dass autos in kurven nicht umkippen.
Aber sie kippen immer um. nicht alle autos aber einige. Problem besteht z.b beim Landstalker oder cavalcade.

Ich hab den realistic driving & flying patch drauf. wird es daran liegen? oder habt ihr andere ideen was die ursache sein könnte??


mfg
Boogyman75 is offline   Reply With Quote
Old 29.11.2009, 17:38   #2
Dutch
Registered User
 
Join Date: Nov 2009
Posts: 2
huhu,

hab das selbe problem auch, hab aber auch noch keine lösung gefunden (hab keine anderen mods installiert)

grüße
Dutch is offline   Reply With Quote
Old 29.11.2009, 17:46   #3
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,902
Habt ihr die handling.cfg verändert?

Normalerweise müsste es daran liegen, dass die Autos umkippen, weil der Schwerpunkt höchstwahrscheinlich falsch gesetzt wurde.

/EDIT: Oh, Mist. Boogyman75 hat das ja gepostet...

Probiert es mal mit der Original-Handlingzeile aus, oder verändert das Handling, wie es hier beschrieben wurde.
__________________
Astra is offline   Reply With Quote
Old 29.11.2009, 18:36   #4
Boogyman75
Registered User
 
Boogyman75's Avatar
 
Join Date: Jul 2009
Posts: 22
es will einfach nicht hinhauen. ich hab daskurvenverhalten und den gewichtsscherpunkt verändert. die dinger kippen immer um.
Kann es sein bzw ist es möglich dass beim erstellen eines solchen autos schon fehler passieren können? und man somit quasi hilfslos ist?!
Boogyman75 is offline   Reply With Quote
Old 29.11.2009, 20:16   #5
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,902
Quote:
Originally Posted by Boogyman75 View Post
Kann es sein bzw ist es möglich dass beim erstellen eines solchen autos schon fehler passieren können? und man somit quasi hilfslos ist?!
Ich kann mir kaum vorstellen, dass das Model des Autos was damit zu tun hat, ob es umkippt, oder nicht. Dafür ist klar die handling.cfg-Zeile verantwortlich. Denn erst sie weißt dem Model ja quasi seine Pysik zu.

Wenn dies anders wäre, würde ich mich sehr wundern...
__________________
Astra is offline   Reply With Quote
Old 29.11.2009, 20:22   #6
Boogyman75
Registered User
 
Boogyman75's Avatar
 
Join Date: Jul 2009
Posts: 22
ich kanns mir auch nicht vorstellen. und verfolge eig die gleiche theorie wie du^^.
Nur ich bin ziemlich ratlos zur zeit. mit den original settings und auch mit den geänderten settings kippen die dinger immer um
Boogyman75 is offline   Reply With Quote
Old 29.11.2009, 20:38   #7
tonimanero
Registered User
 
tonimanero's Avatar
 
Join Date: Nov 2009
Posts: 45
lade dir mal den gtaiv-modswitcher runter. Dazu mußt du erstmal die original handling.cfg wiederherstellen und mit dem switcher modbar machen. dann kopierst du deine bereits geänderte handling.cgf einfach drüber.

GTAIV liest nämlich nicht einfach so geänderte Dateien. Aus irgendeinem Grund lädt es immer die default-Lines wenn die geänderten Dateien nicht vorher Modbar gemacht werden.
tonimanero is offline   Reply With Quote
Old 03.12.2009, 07:45   #8
DeFi
Registered User
 
DeFi's Avatar
 
Join Date: Nov 2009
Posts: 20
Also ich hatt en ähnliches Problem bei nem Ford Mustang. Hab allerdings nich die Handling File geändert, weil ich das Fahrverhalten beibehalten wollt. Als ich einen gefunden hab der nich umgekippt is, sah´s trotzdem aus, als hätt der en Koni Hawai Fahrwerk. Jetz hab ich die Mustang Handling Files reingepackt aber der lässt sich jetz nich mehr so dolle fahren. Schiebt über die Vorderachse und am Gas kaum kontrollierbar^^ Reicht´s wenn ich den Schwerpunkt änder? "Centreofaero" heißt das glaub ich.
DeFi is offline   Reply With Quote
Old 03.12.2009, 10:23   #9
MSC|StalkerGER
Warum ist hier Blut?
 
MSC|StalkerGER's Avatar
 
Join Date: Nov 2009
Posts: 1,957
Send a message via ICQ to MSC|StalkerGER Send a message via Skype™ to MSC|StalkerGER
naja ich würde ja ma sagen das eine handling line die auf die originalen autos ausgelegt sind, bei gemoddeten autos was anderes, in diesem fall schlechteres bewirkt.
die realistic handling kannste zwar nutzen aber für die gemoddeten würde ich extra die für die gemoddeten autos nehmen.
kannst ja sonst ma in den kommentaren bei dem download von der karre gucken, da schreiben manchmal welche ne handling rein wenn die das prob auch hatten.
gz
MSC|StalkerGER is offline   Reply With Quote
Old 03.12.2009, 12:25   #10
Mr.© Bolleck®
Weiss Nix kann Alles
 
Mr.© Bolleck®'s Avatar
 
Join Date: Jan 2009
Location: Recklinghausen
Posts: 466
Send a message via ICQ to Mr.© Bolleck® Send a message via Skype™ to Mr.© Bolleck®
Hast du den Modschutz aufgehoben ???
den ohne diese aufhebung funktionieren Handling mods nicht !!!

möglichkeit a.) MagicPatcher für 1.0.2.0 benutzen (klappte bis Version 1.0.4.0 - bei version 1.0.0.4 habe ich ihn nicht getestet)

moglichkeit b.) FileCheckFix von Alexander Blade (ASI Loader vorrausgesetzt)

mfg
__________________
Mr.© Bolleck® is offline   Reply With Quote
Old 03.12.2009, 12:42   #11
FTS
Registered User
 
Join Date: Aug 2009
Posts: 6
Ich hab dasselbe Problem, trotz xlive, filecheckfix und moddbarer filelis.pak. Das Handling lädt immer die default lines. Ich hab windows 7 32 bit und eine legale originale GTA 4 version.
FTS is offline   Reply With Quote
Old 03.12.2009, 13:36   #12
DeFi
Registered User
 
DeFi's Avatar
 
Join Date: Nov 2009
Posts: 20
Quote:
Originally Posted by Mr.© Bolleck® View Post
Hast du den Modschutz aufgehoben ???
den ohne diese aufhebung funktionieren Handling mods nicht !!!
War die Frage an mich gerichtet? Wenn ja - Ja hab ich aufgehoben.
DeFi is offline   Reply With Quote
Old 03.12.2009, 19:30   #13
Mr.© Bolleck®
Weiss Nix kann Alles
 
Mr.© Bolleck®'s Avatar
 
Join Date: Jan 2009
Location: Recklinghausen
Posts: 466
Send a message via ICQ to Mr.© Bolleck® Send a message via Skype™ to Mr.© Bolleck®
habe erst später gesehn das es mehrere mit dem Problem gab ^^
also an alle die dieses Problem haben ^^


@Boogy welche Carmods hast du dir geladen ???

@Rest versucht mal die Autos Tieferzu legen um zu sehen ob der Modschutz wirklich ausgehebelt wurde

Quote:
ADMIRAL 1700.0 6.0 85 0.0 0.0 -0.2 0.0 5 0.17 1.0 140.0 0.22 0.65 0.7 35.0 1.2 0.95 14.0 0.13 0.47 1.6 1.0 1.0 0.15 -0.16 0.0 0.5 1.0 1.0 0.7 1.5 0.0 25000 440080 0 0
in der Handling.dat ( SR ) verändern !!!
__________________
Mr.© Bolleck® is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:57.