GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA San Andreas > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 20.06.2005, 13:30   #1
msx4you
Registered User
 
Join Date: Jun 2005
Posts: 1
Häufige Absturzursache AC'97

Hallo Leute,
ich bin auch einer der Glücklichen bei dem das Spiel zu unterschiedlichsten Zeiten abstürzt, mnal nach 30 Sekunden oder dann mal nach 2 Stunden, meistens bekomme ich einen Bluescreen mit unterschiedlichsten .sys oder .dll Dateien (z.B. win32k.sys oder alcxwdm.sys ) wobei verwunderlich ist das diese Dateien alle einer Treiberkategorie zuweisbar sind, nämlich dem Soundsystem, genauer dem AC 97 Treiber, ich habe nun 4 verschiedene Treiber ausprobiert:
Ver 5.10.0.5820
Ver 5.10.0.5300
Ver 5.06 (von Nvidia angeboten)
Ver 5.09 (von Realtek angeboten)

Keiner davon brachte eine verlängerung des Spielvergnügens.
Ich wäre euch sehr verbunden wenn ihr mir eure Erfahrungen mit dem Ac 97 Chipsatz mitteilt.

Mein System:

Gigabyte 7N400 PRO2
AMD Athlon XP 3000+ (Barton) ~ 2,17Ghz
512MB Ram
G4 Ti 4800 SE

Gruß Markus
msx4you is offline   Reply With Quote
Old 20.06.2005, 13:37   #2
Chinamann
Registered User
 
Join Date: Apr 2005
Location: Dortmund
Posts: 196
Das GAme kackt auch mit ner Audigy 2 ZS ab. Ich denke nich das es am AC97 liegt.
Nen Kollege von mir zockt das Game auch mit AC97 ohne Probs.
Die Fehler kommen wo anders her.
Aber Rockstar hat es ja net nötig mal nen Patch raus zu bringen.
Vielen Dank auch...
__________________
Es war einmal und ist nicht mehr,
ein riesen großer Teddybär,
er ass die Milch
und trank das Brot
und als er starb,
da war er tot...
Chinamann is offline   Reply With Quote
Old 20.06.2005, 16:16   #3
dizzler
Registered User
 
Join Date: Jun 2005
Posts: 16
Send a message via ICQ to dizzler
Ich hab auch AC'97 und es läuft bei mir PERFEKT
dizzler is offline   Reply With Quote
Old 20.06.2005, 16:30   #4
xscapeg0atx
Registered User
 
Join Date: Jun 2005
Posts: 18
Trotzdem hängen viele Crashes mit dem Soundsystem zusammen.
Ich weiß auch worans bei mir liegt.
GTA benutzt die neuste EAX Version, die wird von meiner Soundkarte nicht mehr 100% unterstützt. Das weiß ich, weil man bei GTA3 und Vice City zwischen EAX 2 und 3 wählen konnte, 3 machte Probleme (sound geht nach einiger Zeit weg, das Problem scheinen ja einige zu haben), während 2 ganz normal lief.
Dummerweise kann man in SA ja nichts an den Soundeffekten einstellen. :-/
xscapeg0atx is offline   Reply With Quote
Old 21.06.2005, 18:56   #5
Lord_Of_SA
Registered User
 
Join Date: Jun 2005
Location: Bergheim
Posts: 1
Was das Aufhängen angeht, ist's bei mir genau andersherum. Ich hab eine ältere SB-Karte im Rechner, mit der ist der Rechner andauernd abgeschmiert. Nachdem ich das billige AC'97 OnBoard-Modul installiert habe, läuft es ganz gut. Mit dem Sound gibts jedoch auch Probleme (Nach ner Zeit ist nur noch das Radio zu hören, oder bei starkem Regen ist weder der Motor, noch irgendein anderes Geräusch (Tür, Waffe...) zu hören).
Ich will hoffen, dass das mit 'nem Patch behoben wird.
Lord_Of_SA is offline   Reply With Quote
Old 22.06.2005, 12:12   #6
bo3
Registered User
 
Join Date: Jun 2005
Posts: 1
hy ich hab mir gta san andreas original geholt vielleicht könnt ihr mir helfen.
Jetzt hab ich mit dem Spiel ein Problem und ich weis nicht woran es liegt. Das Spiel bleibt mitten im spielen des spiels einfach stehen. dann hab ich ein Standbild, der sound läuft dann manchmal weiter oder eine bestimmt stelle wiederholt sich immer. Dann muss ich meinen pc immer reseten da sich nichts anderes mehr machen lässt. Die Hardwarevoraussetzungen hab ich. Mein Freund hat das Spiel auch aber einen schlechteren Pc also kann es daran nicht liegen.

mfg Stefan Böing
bo3 is offline   Reply With Quote
Old 22.06.2005, 16:04   #7
ZaphodBeeblebrox
Registered User
 
Join Date: Jun 2005
Posts: 1
Moin Forum,auch ich hatte diese Probleme das SA mittem im Spiel freezte und dann Crash to Desktop.Stutzig machte mich die Tatsache das dieses Problem nur an einem Tag auftauchte.Hab dann mal versucht zu rekonstruieren was ich an diesem Tag anderes gemacht habe als an anderen Tagen,ich hab schlicht und einfach vergessen AntiVir abzuschalten(die beiden Prozesse die im Taskmanager laufen).Mich interessierte obs nun wirklich daran gelegen hat und hab mal getestet.Im Endeffekt konnte ich feststellen das mit AntiVir diverse Grafikfehler auftauchten und ungf. alle 15 min ein Freeze auftauchte.
Mich würd mal interessieren ob noch jemand die AntiVirgeschichte bestätigen kann da das Prog ja ziemlich verbreitet ist.


MfG und KEINE PANIK





€dit:btw. ich hab auch AC97 deswegen dieser Thread aber der Sound macht bei mir keine Probs....













ZaphodBeeblebrox is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 22:15.