GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
Old 29.06.2005, 08:15   #1
Verweifler
Registered User
 
Join Date: Jun 2005
Posts: 7
GTA SA VPU Problem

Hallo,

Habe eine 9800 pro und das (wie ich sehen konnte des öfteren auftretende VPU Problem, das das Spiel unterbrochen wird und nach einigen Malen auch weghängt.

Ich hate bereits gesehen, das es hier einen Thread gab, der dieses Thema behandelte, aber mit Hinweis auf einen gepinnten Thread geschlossen wurde. Nach Durchsicht einiger Thread habe ich allerdings immernoch keine Lösung gefunden.

Meine Bitte: Bitte postet mal einer eine Lösung, die dieses Problem auch wirklich behebt, bzw, verweist per Verlinkung DIREKT auf die Problemlösung.

Danach kann dieser Thread geschlossen, verbrannt oder sonst was werden.

Ich such schon seit längerem nach einer Lösung, aber ausser blödem Geflame im Gamestarlforum und haufenweise "Bei mir läuft es aber"-Posts in anderen Foren, habe ich leider noch nichts gefunden.

Das ganze wär halb so schlimm, wenn man überall speichern könnte, aber diese sporadischen Abstürze irgendwo zwischen den Mission sind die TOTALEN Spaßbremsen.

Der VerZweifler (der nicht schreiben kann Z Z und gleichnochmal zzz)
Verweifler is offline   Reply With Quote
Old 29.06.2005, 08:35   #2
Grohtezk
Registered User
 
Grohtezk's Avatar
 
Join Date: Jun 2005
Posts: 5
Hast du schon mal probiert VPU Recover aus zu machen?
Neuste Treiber für alles?
Grohtezk is offline   Reply With Quote
Old 29.06.2005, 09:02   #3
Verweifler
Registered User
 
Join Date: Jun 2005
Posts: 7
Quote:
Originally Posted by Grohtezk
Hast du schon mal probiert VPU Recover aus zu machen?
Neuste Treiber für alles?
Wenn ich VPU rausmache (oder nicht habe, ich hatte erst nen etwas älteren GraKa Treiber), schmeisst er mich sofort raus mit einer Speicheradressierungsfehlermeldung

Neuster Treiber ist auch drauf.

Nach der Fehlermeldung hab ich erst gedacht, das die GraKa übern Jordan geht, aber nachdem ich gegoogelt hab, hab ich gesehen, das nen Haufen Leute das Prob haben, also scheidet das ja auch aus.
Verweifler is offline   Reply With Quote
Old 29.06.2005, 10:45   #4
linkin007
linkin park fan
 
linkin007's Avatar
 
Join Date: Nov 2002
Posts: 41
Bei mir kommt das auch manchmal, habe auch eine ATI Radeon 9800Pro 128
linkin007 is offline   Reply With Quote
Old 05.07.2005, 00:23   #5
Verweifler
Registered User
 
Join Date: Jun 2005
Posts: 7
bin ratlos,

das Netz ist voll mit Beschwerden, aber nirgendwo, noch nicht mal vom Entwickler, ist eine Lösung zu finden.

Traurig sowas...
Verweifler is offline   Reply With Quote
Old 05.07.2005, 07:53   #6
merlot
Merlot
 
Join Date: Jul 2005
Posts: 2
Exclamation

Naja, eigentlich ist e so:
GTA SA wurde für die Grafikkarte nVida optimirt und ich habe feststellen können dass die meinsten mit einer ATI Grafikkarte Probleme haben. Bei diesen Spielen würde ich nie eine Radeon 9800 Pro nehmen, aber weil mir Ati Grafikkarten gefallen habe ich eine Ati Radeon X800 Pro und auf diese läuft es super.
Wie schon gesagt: entweder ihr versuchtes mit einer höheren Art oder nehmt eine GeForce oder nVida.
merlot is offline   Reply With Quote
Old 05.07.2005, 15:15   #7
:CrAzy_P$yCh0:
Registered User
 
Join Date: Jul 2005
Posts: 6
schau mal ins ereignissprotokoll (systemsteuerung/verwaltrung/ereignissprotokoll)

dort sollte unter system ein rotes ausrufezeichen stehen, dort mal nachschauen.
ich vermute das es die ati2mtag ist, mit dem fehler invalid pixel format.
diesen fehler haben viele. bisher scheint es keine funktionierende lösung zu geben.
im forumbase forum haben allerdings manche ein gastkonto in windows angelegt und können damit ohne weiteres zocken. ich werde das nun selbst testen und berichten.


Edit: hab nun etwa 5h gezockt. zweimal musste vpu recover helfen, ansonsten keinerlei abstürze.
ich hab lediglich mit dem gastkonto gespielt und den framelimiter ausgeschaltet.
wenn es so bleibt, kann ich erstmal zufrieden sein.

Last edited by :CrAzy_P$yCh0:; 05.07.2005 at 19:40.
:CrAzy_P$yCh0: is offline   Reply With Quote
Old 05.07.2005, 23:17   #8
nightKin
Registered User
 
Join Date: Jun 2005
Location: Großlehna
Posts: 2
Quote:
Originally Posted by merlot
Naja, eigentlich ist e so:
GTA SA wurde für die Grafikkarte nVida optimirt und ich habe feststellen können dass die meinsten mit einer ATI Grafikkarte Probleme haben. Bei diesen Spielen würde ich nie eine Radeon 9800 Pro nehmen, aber weil mir Ati Grafikkarten gefallen habe ich eine Ati Radeon X800 Pro und auf diese läuft es super.
Wie schon gesagt: entweder ihr versuchtes mit einer höheren Art oder nehmt eine GeForce oder nVida.
Die Sache mit dem VPU-Recover habe ich auch, aber nachdem er die Grafiktreiber zurücksetzt geht es normal weiter, es tritt auch erst nach mehreren Spielstunden am Stück auf, so dass ich die Kiste dann auch mal ausmache,wenn das passiert, da das erst dann passiert, wenn mein System zu heiß wird...springt VPU-Recover also wegen einer heißen GPU an?
Und zum Thema nVidia-Optimierung...auf niedrigen Fx-Karten (Fx 5200) kann man das Spiel ja nichtmal fehlerfrei spielen. Tolle Optimierung, vor allem, da diese Probleme (schwere Texturfehler)mit den Karten schon bei Vice City auftraten.
nightKin is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:47.