GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.
Old 24.01.2004, 12:59   #1
Fuchsei
Registered User
 
Join Date: Jan 2004
Location: Berchtesgaden
Posts: 3
Angry Unspielbar langsam

Hallo Leute, ich habe mir von einem Freund GTA 3 ausgeliehen, aber es läuft so langsam, dass es absolut keinen Spaß macht. Ich habe in den Anzeige-Optionen alles auf das niedrigste gestellt und bei den Sound-Optionen auf Miles... . Trotzdem ruckelt das Spiel von vorne bis hinten. Mein Rechner besteht aus: Athlon XP 2800+ (Barton), 2x 256 DDR (400), ATI Radeon 9700, MSI-MB mit nForce2 (onboard-Sound deaktiviert) und einer Terratec Aureon 5.1 Fun. Ich habe für alles die neuesten Treiber. GTA habe ich auf v 1.1 gepatcht, hat aber nichts gebracht. Auch das Audio-Update von einer GameStar-DVD hat nicht geholfen.

Könnt IHR mir noch helfen?
Fuchsei is offline   Reply With Quote
Old 24.01.2004, 13:02   #2
Fürb
Aka Fuerb
 
Join Date: Jul 2003
Posts: 603
Stell mal bitte die Distanz auf optionen ein bisschen niedriger ein.

Edit: sry, ich habe den Text nicht richtig gelesen.
Quote:
Ich habe in den Anzeige-Optionen alles auf das niedrigste gestellt
Dann kann ich dir doch nicht helfen.
Fürb is offline   Reply With Quote
Old 24.01.2004, 13:05   #3
Fuchsei
Registered User
 
Join Date: Jan 2004
Location: Berchtesgaden
Posts: 3
Ich hab alles auf das niedrigste eingestellt, außer die Helligkeit :-).
Fuchsei is offline   Reply With Quote
Old 24.01.2004, 13:07   #4
Fürb
Aka Fuerb
 
Join Date: Jul 2003
Posts: 603
Hast du Kantenglätten an???
Fürb is offline   Reply With Quote
Old 24.01.2004, 13:15   #5
Fuchsei
Registered User
 
Join Date: Jan 2004
Location: Berchtesgaden
Posts: 3
Nein, habe ich in den Treibern standard-mäßig auf aus. Das kann doch nicht an meinem Rechner liegen, ich hab mal den "Chefz Patch" ausprobiert, hat aber absolut nichts gebracht. Ich glaube dass es am Sound liegt, da sich die Musik total scheiße anhört. Wenn ich das Spiel anfange und im ersten Stadtteil aus meinem Haus gehe und schnelle zur Straße renne, kommt ein Ruckler und ich fliege über die Straße bis ins Wasser und bin tot.
Fuchsei is offline   Reply With Quote
Old 11.04.2004, 12:10   #6
Panzerkack**
Registered User
 
Join Date: Apr 2004
Location: Wien
Posts: 10
Ich glaube dein Freund hat gecheattet,

Denn da gibt es einen Cheat das das ganze Spiel langamer wird
und vielleicht blieb das am Spiel hängen oder so.

MFG Panzerkack**


:fwerfer: :camper:
Panzerkack** is offline   Reply With Quote
Old 11.04.2004, 17:16   #7
SADIC
Seelengift
 
SADIC's Avatar
 
Join Date: Aug 2003
Location: Thüringen\Altenburg
Posts: 3,930
Send a message via ICQ to SADIC
Das ist nicht möglich.

Manche Spiele laufen auf neuen Rechnern nicht, weil sie von den Treibern und allem total unkompatibel sind. Außerdem ist GTA nicht gerade für ATI-Karten gemacht. Die Aureon 5.1 FUn hab ich übrigens auch und die spinnt manchmal etwas, bei mir musste ich nach dem Einbau alles neumachen weil mein board nicht mit der Karte ging.
SADIC is offline   Reply With Quote
Old 16.04.2004, 21:24   #8
Kitty129
Catwoman
 
Kitty129's Avatar
 
Join Date: Apr 2004
Location: Pole Position
Posts: 74
Ich habe mal in einer PC Zeitschrift gelesen das bei jemanden die Texturen bei den Fahrzeugen falsch war weil er eine ATI Graka hat. Wie er das Problem gelöst hat (glaube DirectX9 installiert) weis ich nicht mehr. Kann das Heft nicht mehr finden, tut mir leid. Vielleicht kann dir jemand anderes helfen !

Kitty
__________________
KTTY129
Kitty129 is offline   Reply With Quote
Old 16.04.2004, 21:36   #9
Jan
Ehrenmitglied
 
Jan's Avatar
 
Join Date: Oct 2003
Location: Recklinghausen
Posts: 3,328
Guck mal wie alt der Thread ist, ich glaube der guckt hier nicht mehr rein
Jan is offline   Reply With Quote
Old 16.04.2004, 21:39   #10
Kitty129
Catwoman
 
Kitty129's Avatar
 
Join Date: Apr 2004
Location: Pole Position
Posts: 74
Naja, Deathstriker hat am 11 April noch was geschrieben. Egal, hab es übersehen.

Kitty
__________________
KTTY129
Kitty129 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:23.