GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.
Old 23.05.2008, 11:05   #1
Offenbacher92
Registered User
 
Join Date: May 2008
Posts: 20
vorbis.dll

ich habe versucht cleo zu installieren aber wenn ich SA starten will kommt diese meldung "der prozentrinsprungpunkt vorbis:synthesis_halfrate wurde in der DLL vorbis.dll nicht gefunden" wat soll ich da machen ?
Offenbacher92 is offline   Reply With Quote
Old 23.05.2008, 11:40   #2
super_wolf
Registered User
 
Join Date: May 2008
Posts: 3
Sorry kann dir auch nicht weiterhelfen scheitere auch daran Cleo zu installieren aber bei mir schreibt er gta sa.exe hat eine fehler und musste beendet werden
kann mir hier irgentjemand die orgiinale vorbisFile.dll datei schicken ich hab nämlich das backup vergessen weilo ich möchte wieder gta spielen
mit vield dank im vorraus
super_wolf is offline   Reply With Quote
Old 23.05.2008, 11:51   #3
Doherty Gang
You don't wanna do this!
 
Doherty Gang's Avatar
 
Join Date: Sep 2006
Location: O.C., California
Posts: 3,537
Send a message via ICQ to Doherty Gang
Kann das eventuell mit der Verion 2.0 von GTA zusammenhängen.
Also wenn ihr Cleo auf einem reinen GTA installiert wird die vorbis ja ersetzt. Vllt gibt es ja auch komplikationen mit irgendwelchen Mods?
Ich hab Version 1.0 von GTA und hatte nie ein Problem mit Cleo.
Habe den SannyBuilder installiert, der hat Cleo gleich mit installiert und alles funzt perfekt.
__________________
Doherty Gang is offline   Reply With Quote
Old 23.05.2008, 12:50   #4
super_wolf
Registered User
 
Join Date: May 2008
Posts: 3
Quote:
Originally Posted by Doherty Gang View Post
Kann das eventuell mit der Verion 2.0 von GTA zusammenhängen.
Also wenn ihr Cleo auf einem reinen GTA installiert wird die vorbis ja ersetzt. Vllt gibt es ja auch komplikationen mit irgendwelchen Mods?
Ich hab Version 1.0 von GTA und hatte nie ein Problem mit Cleo.
Habe den SannyBuilder installiert, der hat Cleo gleich mit installiert und alles funzt perfekt.
ich hab die version 2.0 aber umgepatched auf versin 1.0
jetzt kann ich mods istallieren und die funktionieren auch nur cleo geht bei mir halt nicht
super_wolf is offline   Reply With Quote
Old 23.05.2008, 12:59   #5
super_wolf
Registered User
 
Join Date: May 2008
Posts: 3
sorry brächte immer noch die Orginale vorbisFile.dll die CLeo ersetzt nämlich mien gta geh jetzt wegen Lceo nimma
super_wolf is offline   Reply With Quote
Old 23.05.2008, 13:06   #6
Offenbacher92
Registered User
 
Join Date: May 2008
Posts: 20
kann mir nich einfach jemand die originale vorbis.dll schicken dass ich die dann einfügen kann ?
Offenbacher92 is offline   Reply With Quote
Old 23.05.2008, 14:49   #7
Doherty Gang
You don't wanna do this!
 
Doherty Gang's Avatar
 
Join Date: Sep 2006
Location: O.C., California
Posts: 3,537
Send a message via ICQ to Doherty Gang
Bitteschön!

In der Datei befindet sich dir vorbis.dll und die vorbisfile.dll.
Ich hoffe das sind die Originalen *grübel*
Müsst ihr einfach probieren
__________________
Doherty Gang is offline   Reply With Quote
Old 23.05.2008, 15:23   #8
Offenbacher92
Registered User
 
Join Date: May 2008
Posts: 20
danke jetzt gehts wieder
Offenbacher92 is offline   Reply With Quote
Old 13.06.2009, 10:50   #9
Hänsu
Registered User
 
Join Date: Jun 2009
Posts: 1
hey leute hab das gleiche problem kann mir die auch einer schicken?
Hänsu is offline   Reply With Quote
Old 13.06.2009, 10:57   #10
Dönerboy
#Hodor
 
Dönerboy's Avatar
 
Join Date: Sep 2008
Location: Düsseldorf
Posts: 5,160
Send a message via ICQ to Dönerboy
HIER, aber frag bitte das nächste mal HIER
Attached Files
File Type: rar Vorbis.rar (172.8 KB, 266 views)
Dönerboy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 22:15.