GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > GTA San Andreas > Allgemein

Reply
 
Thread Tools Rating: Thread Rating: 5 votes, 4.20 average.
Old 01.08.2009, 13:30   #76
BlackHawk94
Registered User
 
Join Date: Sep 2008
Posts: 54
Hallo Leute,

Habe mir seit ich meinen neuen PC hab den ENB Mod installiert. Hab auch auf GTA-Inside nen Pack gefunden da sind ein paar enbseries.ini´s für die jeweilige Grafikkarte drin. Aber bei der die zu meiner passt sind die reflektionen auf den Autos nicht dabei. Kann mir einer sagen wie ich das reinmache???? Wäre dankbar.

gruß

BlackHawk94
__________________
No Risk, No Fun
BlackHawk94 is offline   Reply With Quote
Old 02.08.2009, 00:31   #77
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,295
Öffne die enbseries.ini und suche diese zeile :
EnableReflection=0

Mach dann einfach die 0 zu einer 1
MrJdfvn is offline   Reply With Quote
Old 05.08.2009, 18:01   #78
shadowstriker
Registered User
 
Join Date: Jul 2009
Posts: 104
hey was geht denn?? egal was ich frage ich krieg solange keine antowrt bis ichs selber rausfinde,das ist wirklich stark für ein gta forum...hat hier wirklich keine ahnung oder habt ihr allle nur keine lust zu antworten?
die leute die die seite hier erstellt haben die müssen sich doch was dabei geacht haben...zum Beispiel dass sie anderen helfen können...
aber ich frage und frage und keiner antwortet!!! :t hdown::thd own:
shadowstriker is offline   Reply With Quote
Old 05.08.2009, 18:58   #79
Mike_Styler
Lone Wolf
 
Mike_Styler's Avatar
 
Join Date: Nov 2008
Location: Zu Hause ;)
Posts: 466
Send a message via ICQ to Mike_Styler
Quote:
Originally Posted by shadowstriker View Post
hey was geht denn?? egal was ich frage ich krieg solange keine antowrt bis ichs selber rausfinde,das ist wirklich stark für ein gta forum...hat hier wirklich keine ahnung oder habt ihr allle nur keine lust zu antworten?
die leute die die seite hier erstellt haben die müssen sich doch was dabei geacht haben...zum Beispiel dass sie anderen helfen können...
aber ich frage und frage und keiner antwortet!!! :t hdown::thd own:
1. wo genau ist dein Post/den Frage(n)
2. wie lange hast du drauf gewartet?
__________________
Mike_Styler is offline   Reply With Quote
Old 06.08.2009, 17:26   #80
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,295
Ja wie ist deine Frage ?
__________________
MrJdfvn is offline   Reply With Quote
Old 06.08.2009, 17:38   #81
Dönerboy
#Hodor
 
Dönerboy's Avatar
 
Join Date: Sep 2008
Location: Düsseldorf
Posts: 5,175
Send a message via ICQ to Dönerboy
Ich denke mal, dass er die hier Meint:
Spoiler für Beiträge:
Spoiler für 1. Post:
Quote:
Originally Posted by shadowstriker View Post
hey leute wenn ich meine auflösung niedriger als 1024x768 stelle dann wird alles so verschwommen... ich habe zwar die enb seires für schwächere GRAKAS weil ich eine nvidia geforce 6200 habe...die unterstützt zwar anscheinend das Shader Modell 3.0 aber ich dachte dass die enb seires jetzt schneller laufen aber das tun sie halt nicht... also wollte ichs halt nicht auf 1024x768 spielen weils dann nur so halb schnell ist... aber drunter ist alles ungenau und verschwommen...



Spoiler für 2. Post:
Quote:
Originally Posted by shadowstriker View Post
hey bei mir sind himmel und gebaude viel zu weiß
was kann man da machen?
meine einsz´tellungen:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=0
BugFixMode=2
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=enbseries2.ini
UseMRTRendering=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=0
EnableDepthOfField=1
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
KeyScreenshot=44
KeyShowFPS=106
[REFLECTION]
ReflectionPower=40
ChromePower=20
UseCurrentFrameReflection=1
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=0
[BLOOM]
BloomPowerDay=0
BloomFadeTime=1000
BloomConstantDay=1
BloomQuality=5
BloomScreenLevelDay=60
BloomCurveDay=4
BloomPowerNight=20
BloomConstantNight=1
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=100
BloomAdaptationMultiplier=100
BloomAllowOversaturation=0
BloomMaxLimit=100
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=20
IlluminationLevel=25
AdditiveIlluminationLevel=15
UseAmbientOcclusion=1
UseIndirectLightning=0
FadeDistance=50
UseForAlphaTest=1
UseForAlphaBlend=1
UseIndirectLighting=0
UseNoiseRandomization=0
[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-20
GammaCurveDay=0
GammaCurveNight=3
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=1
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=0
UseWaterTexture=0
WaterTextureAmount=30
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=80
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=2
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
ForceMultisampling=0
MultisampleCount=0
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=30
MotionBlurRotation=30
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=2
DOFNumberOfPasses=2
DOFFocusRange=80
DOFBlurinessRange=2
[OBJECT]
UseReflectiveBump=1

Spoiler für 3. Post:

Quote:
Originally Posted by shadowstriker View Post
ach leute bitte...

Aber zu deinem problem kann ich dir leider nichts sagen, im moment, aber ein ander weiß sicher was!

Last edited by Dönerboy; 06.08.2009 at 17:45.
Dönerboy is offline   Reply With Quote
Old 28.08.2009, 20:29   #82
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
hey liebe leute...hab auch ein problem...und zwar als ich GTA SA installiert habe hab ich mich gleich an die settings von der ENB rangemacht *hrhr* alles paletti gelaufen...bis ich am nächsten tag dann meinen rechner anmache un weitermachen wollte...das spiel stürzt nach dem starten sofort ab ich komme nicht einmal ins menü...sobald ich aber die d3d9.dll entferne funzt alles paletti aber enb funzt natürlich auch nicht ohne ich hoffe es könnte mir jemand helfen...das selbe problem habe ich aber nicht nur auf meinem system sondern auf meinem 2t. system auch...meine speks stehen iner siggi...

und hier meine .ini (auf mich angepasst....noch nicht fertig...)

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=0
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=enbseries2.ini
UseMRTRendering=1
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=1000
EnableDepthOfField=1
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=30
ChromePower=0
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=1
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=1
[BLOOM]
BloomPowerDay=10
BloomFadeTime=1000
BloomConstantDay=3
BloomQuality=0
BloomScreenLevelDay=60
BloomCurveDay=3
BloomPowerNight=20
BloomConstantNight=5
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=20
BloomAllowOversaturation=1
BloomMaxLimit=100
[SSAO]
UseFilter=1
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=50
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-20
GammaCurveDay=0
GammaCurveNight=3
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=1000
ShadowFadeEnd=1000
ShadowAmountDay=70
ShadowAmountNight=40
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=0
UseShadowFilter=1
FilterQuality=0
ShadowBlurRange=15
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=40
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=5
DOFFocusRange=300
DOFBlurinessRange=3
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 29.08.2009, 21:45   #83
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
kann mir keiner helfen???
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 30.08.2009, 10:32   #84
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Hast du die aktuelle Version von ENB-Series?
__________________
Astra is offline   Reply With Quote
Old 30.08.2009, 15:52   #85
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
ja ahb ich sieht man doch an der .ini
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 30.08.2009, 22:42   #86
[GFE]Racer.
Registered User
 
[GFE]Racer.'s Avatar
 
Join Date: Feb 2009
Location: Stralsund (HST)
Posts: 815
Send a message via ICQ to [GFE]Racer.
kennt ihr das problem, mit ENBseries in SAMP?
wenn ich ENBseries anschalte, werden leider die Wassereffekte nicht übernommen was sehr schade is, da das Wasser richitg geil im Singleplayer aussieht..
wie kann ich das Beheben?
__________________
[GFE]Racer. is offline   Reply With Quote
Old 16.09.2009, 14:36   #87
CroSSfiRe
High-End Gamer
 
CroSSfiRe's Avatar
 
Join Date: Aug 2009
Location: Kiel
Posts: 11
Jop, die probleme von Samp und ENB series Patch kenn ich -.-
Ich Habe auch versucht, Samp mit ENB series Patch zu spielen...
wenn ich Samp starte, Bleibt alles Blau... also garkeine texturen.. außer die von meinem char sind da.

Habe Neustes Samp und Neusten ENB series Patch.

Kann mir jemand helfen?
__________________
Prozessor: Intel Core i7 975 Extreme Edition
Ram: 18GB DDR3 SDRAM
Grafikkarte: Ati X4 HD 4870 X2
Festplatte: 1 TB Sata II
Betriebssystem: Windows Vista Ultimate 64 bit
Motherboard: ASUS P6T Deluxe V2 X58 1366 ATX Mainboard X58 i7
CroSSfiRe is offline   Reply With Quote
Old 16.09.2009, 14:55   #88
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
schua dir mal meine enb an und probier sie aus
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 03.10.2009, 22:38   #89
Doherty Gang
You don't wanna do this!
 
Doherty Gang's Avatar
 
Join Date: Sep 2006
Location: O.C., California
Posts: 3,594
Send a message via ICQ to Doherty Gang
So nach langer laaanger Zeit habe ich mal wieder SA installiert und folgende Frage.
Wie müssen die Settings sein um solch eine Grafik zu bekommen?
__________________
Doherty Gang is offline   Reply With Quote
Old 04.10.2009, 01:16   #90
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=1
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=enbseries2.ini
UseMRTRendering=1
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=100
EnableDepthOfField=1
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=25
ChromePower=20
UseCurrentFrameReflection=1
ReflectionQuality=0
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=1
ReflectionDepthBias=2000
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=60
EnvBumpOffset=60
ReflectionFlip=1
[BLOOM]
BloomPowerDay=6
BloomFadeTime=4000
BloomConstantDay=1
BloomQuality=0
BloomScreenLevelDay=60
BloomCurveDay=4
BloomPowerNight=20
BloomConstantNight=2
BloomCurveNight=2
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=100
BloomAdaptationMultiplier=100
BloomAllowOversaturation=1
BloomMaxLimit=80
[SSAO]
UseFilter=1
OcclusionQuality=0
FilterQuality=0
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=500
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=0
ScreenLevelDay=40
ScreenLevelNight=20
DarkeningAmountNight=0
GammaCurveDay=6
GammaCurveNight=0
ColorSaturationDay=2
ColorSaturationNight=3
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=2
WaterQuality=0
[SHADOW]
ShadowFadeStart=100
ShadowFadeEnd=100
ShadowAmountDay=50
ShadowAmountNight=40
ShadowScreenLevelDay=40
ShadowScreenLevelNight=15
ShadowQuality=0
UseShadowFilter=1
FilterQuality=0
ShadowBlurRange=16
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=60
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=1
DOFFocusRange=1900
DOFBlurinessRange=4

versuchs mal
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 14:29.