GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA IV > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 19.04.2014, 11:44   #1
BMW_M5_e39
Registered User
 
BMW_M5_e39's Avatar
 
Join Date: Jun 2011
Posts: 39
Angry Viele Dinge Verschoben :/

Hallo.

Ich habe ein paar Mods drin und jetzt sind mehrere dinge verschoben bzw. kann man nicht benutzen.
dazu gehören:
(nicht benutzbar)
-Kassen ausrauben
-Bowling spielen
-Billiard Spielen.
(verschoben)
-Schranken die Hochgehen
-Waschanlagen

Die sind einfach irgendwo in der map.. nur nicht da wo sie hingehören..

Wäre net wenn jemand hilft.

(Mods)
iCEnhancer
Dieverse Car Mods (3x autos ersetzt, 10x Hinzugefügt)
Waffen mods (Pistole, Deagle (mit licht[ohne script]) M4, Baretta)
Waffen Sounds ( Alle)
Script mods (Zombie, Trainer, Geiseln^^, Robbery, Max Payne, Fuel)
BMW_M5_e39 is offline   Reply With Quote
Old 19.04.2014, 13:06   #2
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,902
Die verschobenen Waschanlagen treten häufig auf, wenn man Autos hinzufügt, anstatt sie zu ersetzen.

Hast du alle Mods auf einmal installiert, oder immer einzeln überprüft, ob das Spiel noch korrekt läuft? Wie hast du deine GTA IV-Installation überhaupt modifizierbar gemacht?
__________________
Astra is offline   Reply With Quote
Old 20.04.2014, 16:01   #3
BMW_M5_e39
Registered User
 
BMW_M5_e39's Avatar
 
Join Date: Jun 2011
Posts: 39
ich hab Alle Autos einzeln installiert. und getestet.
Mein spiel hab ich mit ähm.. weiß ich nicht mehr.. xD
Ich hab da ein dsound.dll gehabt damit das spiel noch online ging.. hab grade vergessen wie das heißt.

Hab alles mit OpenIV eingefügt

EDIT: Ich teste das jetzt mir Xliveless
EDIT2: Es geht jetzt

Last edited by BMW_M5_e39; 20.04.2014 at 17:17.
BMW_M5_e39 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 16:53.