GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA IV > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 01.06.2010, 10:34   #1
2161spock1945
Registered User
 
Join Date: Jun 2010
Posts: 1
Ich brauche Hilfe mit ELS(Emergency Light System)

Hallo Leute,
ich bin neu hier im Forum!

Kurz zu mir: Bin 28 Jahre, Trekkie und spiele seit mein 12.Lbsj am PC!

Nun zu meiner Frage:
Ich habe Foren durchsucht und schon eine Woche mich nur mit Els auseinandergesetzt aber ich bekomme es einfach nicht zum laufen!!!

Ich habe GTA4 modbar gemacht durch Xliveless, mit Spark4 ein ELS unterstützendes Fahrzeug integriert, asi loader(also die dsound.dll) brauch ich ja nicht weil die im Download von ELS V3 schon vorhanden war. Ich habe aber auch diese von asi loader genommen, nix geht! In der els. ini habe ich auch schon die Tastenbelegung geändert! Es sind ja 2 Versionen von Els bei V3 dabei, hab beide schon probiert! Starte ich dann GTA4 sind die Fahrzeuge integriert und wenn ich das Blaulicht aktiviere kommt gar nix oder nur an manchen Stellen leuchtet es ununterbrochen! Es lässt sich einfach nicht aktivieren, und auch dieses Menü im Spiel, um die Lichter und so zu steuern, was ich bei diversen You Tube Videos gesehen habe, ist bei mir nicht vorhanden! Ich habe Gta4 Patch 1.0.6.0,ELS V3, Mircrosoft Net Framework 4 extra heruntergeladen sowie Microsoft Visual C++2010! Ich habe Win XP Prof. mit Service Pack 3 und allen Updates!!!!

Ich hoffe Ihr könnt mir weiterhelfen!! Danke!!!

Christian
2161spock1945 is offline   Reply With Quote
Old 03.06.2010, 18:29   #2
Jacks0n05
Registered User
 
Join Date: Jun 2010
Posts: 4
Ich habe genau das selbe Problem.Könnte jmd mal Tips geben? Evtl. liegt es bloß an einer MOD die sich nicht vertragen!

Also ich benutze folgene MODS : XLiveLess v0.999-beta7;VisualIV 1.7;RealizmIV v6.2 small patch;enbseries_gta4_v0077b + ENBSeries configs for VisualIV;ELS - EMERGENCY LIGHTING SYSTEM

Wie habe ich was installiert:
1.XLiveLess v0.999-beta7
2.RealizmIV v6.2 small patch
3.VisualIV 1.7
4.enbseries_gta4_v0077b und dort die config von VisualIV genommen.
5.ELS - EMERGENCY LIGHTING SYSTEM

Danach habe ich mir folgenen Polizeicar heruntergeladen :

"SFPD K9 Unit Ford Crown Victoria"

http://www.gtainside.com/download.php?do=cat&id=371

dort steht "FPD K9 UNIT Ford Crown Victoria with ELS ".


Sooo nun habe ich mit SparkIV 0.6.6 beide files ersetzt.

Jetzt wollte ich mit voller freude GTA 4 starten (nutze standart Game also keine Addons).....,lasse mir sofort im Game ein Polizeicar spwanen und und drücke auf "G" Sirene kommt aber Lampen bleiben still!!! Nix passiert auch wenn ich die anderen Tasten drücke um mehr blink blink zu machen aber leider nix tut sich.


BITTE woran liegt das ich bastel seit 3 Tagen daran!!!!
Jacks0n05 is offline   Reply With Quote
Old 04.06.2010, 20:16   #3
Bouwen
Registered User
 
Join Date: May 2010
Posts: 6
Schwierig, habt ihr einen Trainer am laufen? Denn mit aktivem Trainer gehts nicht. Schau doch mal bei GTA Police Mod vorbei. Dort im GPM Forum unter GTA:IV Support gibt es einen Unterordner Namen`s ELS. Da hängen die Entwickler von ELS ab =)

Gruß
Bouwen is offline   Reply With Quote
Old 04.06.2010, 21:16   #4
LikeMike213
Fertig zum Versand
 
LikeMike213's Avatar
 
Join Date: May 2010
Location: Bremen
Posts: 1,006
nutz am besten v3, das funktioniert mit dem auto, ansonsten simple native trainer deaktivieren falls vorhanden
LikeMike213 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 13:49.