GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > GTA San Andreas > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 22.11.2009, 16:57   #16
Dönerboy
#Hodor
 
Dönerboy's Avatar
 
Join Date: Sep 2008
Location: Düsseldorf
Posts: 5,160
Send a message via ICQ to Dönerboy
Quote:
Originally Posted by COBHC View Post
xp
schade, dann weiß ich auch keine lösung mehr...

hast du v1.0 oder 1.01 oder 1.5???
Dönerboy is offline   Reply With Quote
Old 22.11.2009, 17:05   #17
COBHC
Trööte
 
COBHC's Avatar
 
Join Date: Nov 2009
Posts: 68
V1.0 ...
COBHC is offline   Reply With Quote
Old 22.11.2009, 17:12   #18
Dönerboy
#Hodor
 
Dönerboy's Avatar
 
Join Date: Sep 2008
Location: Düsseldorf
Posts: 5,160
Send a message via ICQ to Dönerboy
Quote:
Originally Posted by COBHC View Post
V1.0 ...
Dann hab ich alle ideen durch warum es nicht gehen könnte...

Aber es gibt ja genug leute im forum, die helfen können
Dönerboy is offline   Reply With Quote
Old 22.11.2009, 19:47   #19
COBHC
Trööte
 
COBHC's Avatar
 
Join Date: Nov 2009
Posts: 68
so ich hab rausgefunden an was es liegt aber nicht wie ich es beheben kann
solange die Datei "cleo.asi" im San Andreas Ordner ist funktioniert es nicht. Wnn ich sie rausnehme dann gehts kann aber logishcerweise keine Scrips ausführen
COBHC is offline   Reply With Quote
Old 25.11.2009, 20:45   #20
shadowstriker
Registered User
 
Join Date: Jul 2009
Posts: 104
Quote:
Originally Posted by COBHC View Post
so ich hab rausgefunden an was es liegt aber nicht wie ich es beheben kann
solange die Datei "cleo.asi" im San Andreas Ordner ist funktioniert es nicht. Wnn ich sie rausnehme dann gehts kann aber logishcerweise keine Scrips ausführen
lad dir mal die neue version runter
CLEO 3
ich erinner mich daran dass es des problem mal gab bei der neuen version ist es aber geklärt
shadowstriker is offline   Reply With Quote
Old 25.11.2009, 20:47   #21
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,263
Teste das mal aus bei mir funktioniert das immer :
Attached Files
File Type: rar cleo3.rar (433.6 KB, 167 views)
__________________
MrJdfvn is offline   Reply With Quote
Old 27.11.2009, 23:51   #22
Psycho1986
Registered User
 
Join Date: Nov 2009
Posts: 4
auf 3 Pcs

Ich hab das gleiche Problem, allerdings hab ich die Installation von cleo3 auf 3 Pcs versucht. Alle mit XP, überall GTA SA v1.0. Ich hab die Installation auf verschiedene Arten versucht, mit sannybuilder, mit einem anderen autom. Installer von sannybuilder.com und mit 2 anderen cleo-ordnern für manuelle Installation, nichts hat funktioniert, auf keinem Pc, entweder startet GTA gar nicht oder er kehrt noch vorm Hauptmenü zum Desktop zurück. Ich versteh auch nicht so ganz, warum bei verschiednen Arten der Installation verschiedne CLEO-Ordner verwendet werden.
Psycho1986 is offline   Reply With Quote
Old 28.11.2009, 10:23   #23
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,263
Das mit dem verschiedenen Cleo Ordnern ist mir neu...
Kannst du bitte sagen wie diese heißen und wo diese sind.
__________________
MrJdfvn is offline   Reply With Quote
Old 28.11.2009, 12:36   #24
Psycho1986
Registered User
 
Join Date: Nov 2009
Posts: 4
verschiedene Cleo-Ordner

Ich hab Installation mit dem stand-alone RAR archive von sannybuilder.com versucht, da enthält der cleo-ordner ASI Loader, cleo_examples und plugins. Ausserdem hab ich noch GTASA_CLEO3BASIS von zazmahall.de, da enthält der CLEO-Ordner CLEO_TEXT, DEMOTESTTEXT.cs und GxtHook.cleo. Zuletzt hab ich auch SA deluxe installieret(was man laut Anleitung auf einer ungemoddeten Version installieren soll), da wird ebenfalls ein Cleo-Ordner erstellt mit diversen .cs-dateien und eine neue vorbisFile.dll wird im hauptordner erstellt(allerdings kein cleo.asi).
Psycho1986 is offline   Reply With Quote
Old 28.11.2009, 12:57   #25
Psycho1986
Registered User
 
Join Date: Nov 2009
Posts: 4
auch an COBHC

Okay, ich hab nochmal Neuigkeiten, wenn ich auf der ungemoddeten version von GTA SA den mod san andreas deluxe installier(http://www.gtapolicemods.com/downloads.php?page_id=152) und dann noch zusätzlich von einem anderen Cleo-Pack die cleo.asi in den main-ordner einfüge, dann funktioniert auch (zum allerersten mal auf meinem Pc) cleo mit allen mods. Ist vielleicht etwas umständlich, aber nach dem ganzen Ärger bin ich für jeden Lichtblick dankbar.
Psycho1986 is offline   Reply With Quote
Old 01.12.2009, 11:59   #26
COBHC
Trööte
 
COBHC's Avatar
 
Join Date: Nov 2009
Posts: 68
Oh hab gar nicht mitbekommen das geantwortet wurde danke schonmal.
ich proiere jetzt die "Lösungen" aus und sage euch dann wies gegangen ist

EDIT: Also es funktioniert nichts

Last edited by COBHC; 01.12.2009 at 12:24.
COBHC is offline   Reply With Quote
Old 01.12.2009, 13:52   #27
shadowstriker
Registered User
 
Join Date: Jul 2009
Posts: 104
Quote:
Originally Posted by COBHC View Post
xp
welche CLEO mods hast du denn???
hast du denn sannybuilder installiert???
sonst geht gar nichts
shadowstriker is offline   Reply With Quote
Old 01.12.2009, 15:41   #28
COBHC
Trööte
 
COBHC's Avatar
 
Join Date: Nov 2009
Posts: 68
sannybuilder ? schön das mir das auch noch jemand sagt ne das hab ich nicht

EDIT : Sannybuilder + CLEO + Limousine Mod + Cleo Car Spawner installiert =

Last edited by COBHC; 01.12.2009 at 15:59.
COBHC is offline   Reply With Quote
Old 03.12.2009, 10:40   #29
COBHC
Trööte
 
COBHC's Avatar
 
Join Date: Nov 2009
Posts: 68
push
COBHC is offline   Reply With Quote
Old 03.12.2009, 14:13   #30
Zacharias
Mitglied ohne Glied
 
Zacharias's Avatar
 
Join Date: Aug 2009
Location: Graz-Österreich
Posts: 601
Vielleicht liegt es an einem Fehlerscript? Bei mir war das nähmlich so. Oder vielleicht hast du die Dateien nicht ins CLEO_TEXT ordner eingefügt? Entferne ma alle scripts und starte, wenn es ohne scripts gehen wird dann liegt es an einem deiner scripts.
ACHTUNG: GxtHook.cleo nicht löschen!!!
__________________
"Hodor, Hodor, Hodor."
-Hodor
Zacharias is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 19:28.