GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
Old 19.02.2015, 17:01   #1
Dönerboy
#Hodor
 
Dönerboy's Avatar
 
Join Date: Sep 2008
Location: Düsseldorf
Posts: 5,172
Send a message via ICQ to Dönerboy
Seltsames Mausproblem

Hallo zusammen,
hab seit ca 2 Tagen nen relativ seltsames Problem mit meiner Maus bzw. Windows. Beim Booten leuchtet die Maus ganz normal, ich kann sie auch benutzen bis ich den Desktop sehe. Sobald dieser da ist und alle Autostarts durch sind geht die Maus einfach aus und ist nicht mehr nutzbar. Erst nach wieder einstecken des USB's geht's wieder. Ist das irgendeine Einstellung in Windows die das Auslöst?

Hab Windows 8.1 (Aktuellstes Update) und ne Speedlink Decus Gaming inkl. Treiber im Autostart
Dönerboy is offline   Reply With Quote
Old 20.02.2015, 14:16   #2
Marty McFly
so enb very shaders much graphics wow
 
Marty McFly's Avatar
 
Join Date: Jun 2010
Posts: 1,759
Ich habe ein ähnliches Problem: meine Maustreiber bringen meinen PC relativ oft zum Absturz; wurde ein Absturz durch diesen Grund ausgelöst, verhält sich die Maus beim Neustart wie bei dir, jedoch nicht wenn ich den PC regulär herunterfahre und wieder hoch. Ich hab allerdings eine SteelSeries Sensei...

So wie du das schilderst, werden wohl zuerst die proprietären Windowstreiber für die Maus benutzt und hinterher, nachdem alles aus dem Autostart-Ordner geladen wurde, der dedizierte Treiber für deine Maus vom Hersteller. Versuch mal, letzteres zu verhindern und schau, ob die Maus dann weiterhin funktioniert.
Marty McFly is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 18:57.