GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > GTA V > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 20.12.2015, 15:42   #1
alexander_201
Registered User
 
Join Date: Dec 2015
Posts: 2
GTA 5 - Crash beim Modden seit neuem Update

Hallo,

seit einigen Tagen ist ja das neue Update bei GTA 5 draußen.
Ich habe nur den Nativ Trainer, Speedometer und menyoo.aso installiert.
Damit funktioniert das Spiel ohne Probleme im Singleplayer und ich kann es ohne Abstürze usw. spielen.

Sobald ich aber die Handling.meta, irrelevant welche, verändere, stürzt das Spiel immer ab. Vorher hat es problemlos funktioniert. Wenn ich die originale Handling.meta wieder einfüge, funktioniert das Spiel trotzdem nicht. Nach der Steam Fehleranalyse wird immer eine Datei, die ~600MB groß ist, neu heruntergeladen und dann funktioniert das Spiel, ohne veränderter Handling.meta, wieder problemlos.

Ich möchte aber unbedingt mit meiner veränderten Handling.meta spielen; hat ja vor dem Update auch funktioniert.

Ich hoffe, dass mir hier jemand helfen kann.

Grüße,
Alexander
alexander_201 is offline   Reply With Quote
Old 20.12.2015, 18:19   #2
solo
Administrator
 
solo's Avatar
 
Join Date: Aug 2015
Location: von dort
Posts: 410
Send a message via ICQ to solo Send a message via Skype™ to solo
Hast Du ein Modordner angelegt? Ab wann trat das Problem auf sprich was hast Du zuletzt installiert bevor es nicht mehr ging?
__________________
http://abload.de/img/bangbang2sqk2sjb.gif
solo is offline   Reply With Quote
Old 20.12.2015, 20:07   #3
alexander_201
Registered User
 
Join Date: Dec 2015
Posts: 2
Habe keinen Mod Ordner angelegt. Mods habe ich hauptsächlich immer über Open IV installiert.

Habe das Spiel dann gestern aufgrund des neuen Updates neu installieren müssen, da es nicht funktioniert hat (war bisher aber immer bei mir so, hatte danach immer funktioniert). Aber dieses Mal wie bereits erwähnt nicht.

Also zuletzt installiert gestern.
alexander_201 is offline   Reply With Quote
Old 20.12.2015, 20:36   #4
solo
Administrator
 
solo's Avatar
 
Join Date: Aug 2015
Location: von dort
Posts: 410
Send a message via ICQ to solo Send a message via Skype™ to solo
Das is das Problem warscheinlich das Du den Modordner nicht angelegt hast. Denn jedes mal wenn R* ein Update macht werden die Dateien ersetzt im Gameverzeichnis und sind warscheinlich mit den älteren Dateien nicht mehr kompatibel. Deswegen muß ein Modordner angelegt werden, in den Du dann alle Ordner und Unterordner inklusive den Datein packst die du später editieren willst. Das heist du kopierst aus dem Basisordner des Games alle Ordner in denen die Files sind die Du ändern willst und packst diese in den Modordner. Sämtliche Änderungen was Carmods usw betrifft werden dann nur noch ausschließlich im Modordner vorgenommen. Hier kannst Du nochmal genau nachschauen wie das Verzeichnis bzw der Modordner mit den Files angelegt wird.
__________________
http://abload.de/img/bangbang2sqk2sjb.gif
solo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:41.