GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
Alt 25.11.2015, 17:05   #1
Marty McFly
so enb very shaders much graphics wow
 
Benutzerbild von Marty McFly
 
Registriert seit: Jun 2010
Beiträge: 1.759
Win10 Mausprobleme

Servus,

ich habe da mit meinem Windows 10 Laptop (ASUS X751L) ein merkwürdiges Problem...und zwar benutze ich (meistens) eine Funkmaus mit Empfänger, die an jedem USB Port einwandfrei geht. Jetzt wollte ich doch mal drauf zocken und hab mir von zuhause meine Steelseries Sensei mitgenommen.

Egal an welchen Port ich die stecke, mal geht sie gar nicht, mal geht sie für ein paar Sekunden (immer mit Unterbrechungen), selten geht sie mal für länger als 1 Minute, ohne dass ich sie neu dranstecken muss. Zuhause am PC geht sie einwandfrei. Die Steelseries Engine habe ich weder an meinem PC noch an dem Laptop je installiert, die Maus geht Plug&Play (normalerweise).

Nun etwas noch Merkwürdigeres: wenn ich ein Spiel, sagen wir CSGO starte und stecke die Maus im Spiel ab und an, geht sie für ein komplettes Match, das locker eine Stunde dauert, ohne Probleme.
Switche ich zwischendurch auf den Desktop, fangen bald die Probleme wieder an.

Ich habe bereits auf eine neuere BIOS-Version gewechselt, ich habe im Geräte-Manager die Maus deinstalliert und neu installiert, manuell nach Treibern suchen lassen. Mehr Ideen hatte ich leider nicht (Google spuckt auch nichts aus was in etwa zu dem Problem passt), daher frag ich mal hier. Andere Kabelmäuse habe ich noch nicht ausprobiert (mangels anderer Kabelmaus). Sie disconnected sich auch nicht vom PC (da würde man ja diesen Sound hören) aber scheinbar werden sämtliche Funktionen außer der Stromzufuhr abgeschaltet. Jegliche vorinstallierte Crapware ist vom Laptop deinstalliert worden, daran kann es also auch nicht liegen.

Die Maus hat eine Taste, mit der man die DPI umschalten kann. Tritt das Problem auf, dann funktioniert die Taste nicht mehr (normalerweise wird sie dann blau wenn ich auf die andere DPI-Stufe umschalte) aber die Beleuchtung der Maus selbst bleibt an, daher vermute ich dass irgendwie der Datenverkehr abgewürgt wird, aber trotzdem noch Strom übertragen wird.

Hat da irgendjemand eine Idee was man da tun kann? Wäre euch sehr verbunden.

Marty
__________________
Marty McFly ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:34 Uhr.