GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > English Forums > English Please > GTA > San Andreas discussion

Closed Thread
 
Thread Tools Rate Thread
Old 15.08.2010, 15:35   #1
Thegameneard
Registered User
 
Join Date: Aug 2010
Posts: 1
Exclamation Wierd graphics problem, someone help me.

Hello, thank you for taking time reading this.

One important note before reading: My gta san andreas is a ripped version and I install it with a installer, so if my game crash I just open the winrar file and run the installer and it will self extract.

It all started when I was modding GTA san andreas...
I had cleo scripts, DYOM mission builder, and one car installed.
I also tryed to make my own script on sanny builder... after that
the game crashed But thats not a big problem I tought...

I tryed to reinstall it/ unpack and install from my winrar map.
But the problem remained. I dont know why, all mods got deleted when I
reinstalled it??

The crash is a graphics problem... I can see new game, load game and options etc... but when I start a new game it looks like this:

Spoiler für Pictures:



Please help me

Last edited by Thegameneard; 15.08.2010 at 15:47.
Thegameneard is offline  
Old 15.08.2010, 15:48   #2
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Quote:
Originally Posted by Thegameneard View Post
One important note before reading: My gta san andreas is a ripped version and I install it with a installer, so if my game crash I just open the winrar file and run the installer and it will self extract.
Sorry, we don't support guys with an illegal copy of GTA San Andreas. Buy it and it'll work!

Closed.
__________________
Astra is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 14:50.