GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > Off Topic > Hard- & Software

Reply
 
Thread Tools Rate Thread
Old 16.11.2013, 19:36   #1
P3rform3r
THATS TOO MUCH, MAN
 
P3rform3r's Avatar
 
Join Date: Feb 2012
Location: Mal hier und mal da...
Posts: 1,785
Tearing im Chrome Flash Player...

Hey,

Ich habe seit Tagen dass Problem, dass mein FlashPlayer in Google Chrome ständig diesenTearing Effekt hat, obwohl das Video mit 30 FPS einbahnfrei läuft. Es tritt bei allen Auflösungen auf und egal welcher Modus. Fenster oder Fullscreen... Es tritt immer wieder auf. Im Internet Explorer läuft der Flash hingegen perfekt.

Ich habe Google Chrome schon deinstaliert, neuinstalliert, alte Versionen probiert. NICHTS HILFT. Aber ich möchte unbedingt bei Chrome bleiben. Hat jemand eine Idee, was es sein könnte?
__________________
P3rform3r is offline   Reply With Quote
Old 16.11.2013, 20:17   #2
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,263
Versuch mal die Hardwarebeschleunigung von Chrome / Flash zu deaktivieren. Hast du denn VSync in den Treibereinstellungen für Flash aktiviert?

/EDIT:
Gibt's eig. einen bestimmten Grund, warum du unbedingt bei Chrome bleiben möchtest?
__________________

Last edited by MrJdfvn; 16.11.2013 at 21:20.
MrJdfvn is offline   Reply With Quote
Old 20.11.2013, 17:08   #3
P3rform3r
THATS TOO MUCH, MAN
 
P3rform3r's Avatar
 
Join Date: Feb 2012
Location: Mal hier und mal da...
Posts: 1,785
Scheinbar lag es gar nicht bei mir...

Gronkh nimmt mit einer Capture Card auf und hatte in der Aufnahme selbst Tearing drin, wie sich gestern rausstellte. Daher lag der Fehler wohl nicht bei mir. Kann geschlossen werden.

Komisch nur, dass ich wirklich meinte, dass es bei anderen Videos auch so war. Egal jetzt. Geht alles wieder bzw. hat vorher auch schon funktioniert.
__________________
P3rform3r is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 00:55.