GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > Off Topic > Hard- & Software

Reply
 
Thread Tools Rate Thread
Old 21.03.2007, 14:10   #1
trippleshorty
zu klein für die wlt
 
trippleshorty's Avatar
 
Join Date: Oct 2006
Location: Braunschweig
Posts: 257
Send a message via ICQ to trippleshorty
.NET Framework 2: CPU Auslastung von 100%

Hallo,
Ich habe mir vorgestern das/der/die (?) .NET Framework 2 runtergeladen, da das Programm Paint.NET das/der/die (?) .NET Framework 2 benötigt. Wenn ich jetzt meinen Computer starte habe ich eine CPU Auslastung von 100%. Diese Auslastung wird durch den Prozess svchost.exe herbeigeführt. Beende ich diesen Prozess habe ich eine CPU Auslastunfg von 1-2%. Allerdings kann ich dann keine Musik mehr hören, da mein WMP sagt, dass er die Dateien nich finden könne. Ich habe mal diesen Prozess nicht beendet und siehe da: Musik geht. CPU dann mal wieder 100%. Beende ich den Prozess, dreimal dürft ihr raten, keine Musik mehr.
Ich hoffe mir kann einer helfen, denn die Musik aus dem Radio nervt so ein bisschen.
MfG trippleshorty

P.S.: Mein System:

CPU: AMD Athlon 64, 2000MhZ (10*200) 3000+
Motherboard: Gigabyte GA-K8NS
Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM)
Grafikkarte: NVIDIA GeForce FX 5700LE (Microsoft Corporation) (128 MB)
Speicherkapazität: 505.8 GB (429.5 GB frei)
__________________
trippleshorty is offline   Reply With Quote
Old 21.03.2007, 14:41   #2
Death Row
   
 
Death Row's Avatar
 
Join Date: Apr 2006
Posts: 4,321
Quote:
Originally Posted by trippleshorty View Post
Hallo,
Ich habe mir vorgestern das/der/die (?) .NET Framework 2 runtergeladen, da das Programm Paint.NET das/der/die (?) .NET Framework 2 benötigt. Wenn ich jetzt meinen Computer starte habe ich eine CPU Auslastung von 100%. Diese Auslastung wird durch den Prozess svchost.exe herbeigeführt. Beende ich diesen Prozess habe ich eine CPU Auslastunfg von 1-2%. Allerdings kann ich dann keine Musik mehr hören, da mein WMP sagt, dass er die Dateien nich finden könne. Ich habe mal diesen Prozess nicht beendet und siehe da: Musik geht. CPU dann mal wieder 100%. Beende ich den Prozess, dreimal dürft ihr raten, keine Musik mehr.
Ich hoffe mir kann einer helfen, denn die Musik aus dem Radio nervt so ein bisschen.
MfG trippleshorty

P.S.: Mein System:

CPU: AMD Athlon 64, 2000MhZ (10*200) 3000+
Motherboard: Gigabyte GA-K8NS
Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM)
Grafikkarte: NVIDIA GeForce FX 5700LE (Microsoft Corporation) (128 MB)
Speicherkapazität: 505.8 GB (429.5 GB frei)
Warum sollte dein Problem denn gerade mit Framework zusammenhängen?
Death Row is offline   Reply With Quote
Old 21.03.2007, 15:04   #3
trippleshorty
zu klein für die wlt
 
trippleshorty's Avatar
 
Join Date: Oct 2006
Location: Braunschweig
Posts: 257
Send a message via ICQ to trippleshorty
Quote:
Originally Posted by Death Row View Post
Warum sollte dein Problem denn gerade mit Framework zusammenhängen?
Es ging vorher ja...

//Edit:
Also bei Framework 1.1...
__________________
trippleshorty is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 23:46.