GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
Alt 19.12.2016, 01:11   #1
LikeMike213
Fertig zum Versand
 
Benutzerbild von LikeMike213
 
Registriert seit: May 2010
Ort: Bremen
Beiträge: 1.004
OpenIV

moin, seit langer Zeit hab ich mal wieder lust auf gta gehabt, nach ein paar tagen spielerei dachte ich mir auch das ich mal wieder die mods rauskrame.

nach erfolgreichem updaten von scripthook und co konnt ich auch meine alten mods wiederbeleben (war nicht viel, 2 autos und paar nackte weiber und so)

aber da es mir nicht genug autos waren wollt ich natürli welche dazu legen.

OpenIV hat sich dabei auch geupdated auf version 2.8.

allerdings will es nu nicht mehr Autos ins Spiel bringen? Ist das bekannt? Mach ich was falsch?

An sich bearbeite ich die selbe Datei wo auch die anderen 2 schon drin sind. Also in die jeweilige rpf im mod ordner, in dem fall x64e - durch bis zur vehicles.rpf, die 3 car datein ersetzt durch die neuen. Auch wenn ich OpenIV paar mal zu mache und wieder auf, das neue fahrzeug ist drin wenn ich es in der Liste in dieser 3D Ansicht mir anschaue. also soweit so gut.

Eigentlich sollte es das auch gewesen sein oder? ich habe auch versucht mal die vehicles.rpf zu rebuilden (was nun defragmentieren heißt), auch die x64e.rpf habe ich defragmentiert.
aber trotzdem sind die neuen fahrzeuge nicht drin. habe 2 verschiedene ausprobiert, welche auch bei anderen usern gehen.

Auch einen aus der x64w habe ich geändert was keinen erfolg mir gab. aber halt die 2 die ich damals geändert habe (auch über openiv aber halt ältere version) die sind bis heute noch funktionsfähig.

ich hoffe es war verständlich.
hat da jemand einen rat?

grüße
LikeMike213 ist offline   Mit Zitat antworten
Alt 19.12.2016, 06:16   #2
Marty McFly
so enb very shaders much graphics wow
 
Benutzerbild von Marty McFly
 
Registriert seit: Jun 2010
Beiträge: 1.758
Gibt mittlerweile viele Autos, die sich in den DLC Archiven verstecken. OpenIV kann einen Mods Ordner mit eigenen Archiven erstellen, die dann die vorher geladenen originalen Dateien beim Ladevorgang überschreiben. Aber wie genau das nochmal geht, weiß ich nicht mehr, hab mich mit V nicht so intensiv beschäftigt. Aber Google mal nach GTA V OpenIV mods folder, da müsstest du fündig werden
__________________
Marty McFly ist offline   Mit Zitat antworten
Alt 19.12.2016, 10:41   #3
LikeMike213
Fertig zum Versand
 
Benutzerbild von LikeMike213
 
Registriert seit: May 2010
Ort: Bremen
Beiträge: 1.004
habe ja einen mods folder, habe auch die archieve kopiert.
wie gesagt ich habe noch 2 autos drin die ich früher mal ersetzt habe. Die funktionieren!
aber jetzt das neuere auto was im selben archiv steckt wie die 2 schon funktionierenden, funktioniert nicht.

eigentlich ist alles so gemacht wie damals meine ich, auch wie in neueren videos dazu
LikeMike213 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:30 Uhr.