GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA San Andreas > Allgemein

Reply
 
Thread Tools Rating: Thread Rating: 5 votes, 4.20 average.
Old 10.01.2010, 22:01   #271
fabian286
Registered User
 
Join Date: Jan 2010
Posts: 2
Auflösungsprobleme

Hi ich habe den neuen GTA 4 ENB Series Mod geholt und hab auch alle seingestellt. Als ich nun das Spiel geöffnet habe konnte ich im Menü nichts mehr anklicken, da ich nur einen SEHR kleinen Bildschrimausschnitt sehen kann. Danach habe ich ForceDisplaySize auf false gesetzt und das selbe Problem kam wieder. Ich habe normalerweise die Auflösung 1920x1080 benutzt. Gibt es eine Möglichkeit den mod ohne eine Auflösungsmultiplikation (x3 war sie glaub ich) zu benutzten?
fabian286 is offline   Reply With Quote
Old 11.01.2010, 17:19   #272
knightrider2010
Registered User
 
knightrider2010's Avatar
 
Join Date: Jan 2010
Posts: 6
Hi @all ...

Ich habs mit nem Downgrade dochnoch geschaft ENB zum laufen zu bringen ... ich hab dazu auch die Perfekten einstellungen gefunden !

Nur ein Problem gibts da noch .... die autos Glänzen zwar .. aber es hat so wie löcher in der Glanz textur .....

Hierzu im anhang ein Bild .....
Attached Thumbnails
Click image for larger version

Name:	ENB Problem.jpg
Views:	284
Size:	413.9 KB
ID:	29636  
knightrider2010 is offline   Reply With Quote
Old 11.01.2010, 17:41   #273
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
setz mal ReflectionDepthBias=100
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 11.01.2010, 18:29   #274
chris013
Registered User
 
chris013's Avatar
 
Join Date: Aug 2007
Location: wiehl
Posts: 187
Send a message via ICQ to chris013
hey kann mir vll jemand diese enb optimieren für meinen pc ?

2,7ghz
1gb ram
ati readon 9800xl (128mb)

hier die ini:
Spoiler für end ini:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=1
EnableWater=1
EnableShadow=1
DepthBias=40
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=100
ChromePower=100
UseCurrentFrameReflection=1
ReflectionQuality=2
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=1
[BLOOM]
BloomPowerDay=20
BloomFadeTime=400
BloomConstantDay=4
BloomQuality=0
BloomScreenLevelDay=40
BloomCurveDay=4
BloomPowerNight=30
BloomConstantNight=5
BloomCurveNight=4
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=90
BloomAdaptationMultiplier=20
BloomAllowOversaturation=0
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=40
IlluminationLevel=40
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=40
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=-20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-10
GammaCurveDay=0
GammaCurveNight=0
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=10
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=2
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=120
ShadowAmountDay=80
ShadowAmountNight=40
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40
__________________
chris013 is offline   Reply With Quote
Old 11.01.2010, 18:49   #275
knightrider2010
Registered User
 
knightrider2010's Avatar
 
Join Date: Jan 2010
Posts: 6
OK ! Danke .. es hat funktioniert !!

Ez isses mir noch ein bissel zu hell .... wie krieg ich das in den griff ??
__________________
Knight Rider ... ein Auto , ein Computer .. ein Mann ...
knightrider2010 is offline   Reply With Quote
Old 11.01.2010, 19:58   #276
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
probier mal das

[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=10
GammaCurveDay=1
GammaCurveNight=1
ColorSaturationDay=2
ColorSaturationNight=2
UsePaletteTexture=0
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 13.01.2010, 11:09   #277
La Parka
Registered User
 
Join Date: Jun 2007
Posts: 17
Thumbs down

Naja auf E-Mails habe ich noch nie eine Antwort bekommen, aber dennoch werde ich es versuchen.

Nächstes Problem: Wenn ich die ENB runterlade und die enbseries.ini und die d3d9.dll und vorbis file in mein SA Verzeichniss schmeiße kann ich kein GTA mehr starten o.o Dann kommt lediglich die Meldung das GTA directX9 benötigt o.O Ohne Mod klappts ohne Probleme. Die d3d9.dll habe ich im system32 Ordner wieder gefunden, aber ich mag die nicht ersetzen, weil ich nicht weiß was dann passiert ... kann mir jemand helfen? Bei meiner vorherigen Installation der ENB hatte ich noch eine GTA.exe dabei und damit hat auch alles problemlos geklappt.

Hoffe auf zahlreiche Antworten

Btw.: Was ist eigentlich mit der Seite des Entwicklers der ENB Series. Ist die nu für immer down oder kommt die auch irgendwann wieder online? Wenn sie online ist würde ich mich über einen aktuellen Link freuen =)

greetz
Parka
La Parka is offline   Reply With Quote
Old 13.01.2010, 11:15   #278
[GFE]Racer.
Registered User
 
[GFE]Racer.'s Avatar
 
Join Date: Feb 2009
Location: Stralsund (HST)
Posts: 815
Send a message via ICQ to [GFE]Racer.
http://www.chip.de/downloads/DirectX_13002926.html

runterladen und installieren. danach gehts
__________________
[GFE]Racer. is offline   Reply With Quote
Old 13.01.2010, 11:42   #279
La Parka
Registered User
 
Join Date: Jun 2007
Posts: 17
Thumbs up

Danke für die schnelle hilfreiche Antwort =) Hat super geklappt. Danke Danke danke
La Parka is offline   Reply With Quote
Old 13.01.2010, 15:43   #280
[GFE]Racer.
Registered User
 
[GFE]Racer.'s Avatar
 
Join Date: Feb 2009
Location: Stralsund (HST)
Posts: 815
Send a message via ICQ to [GFE]Racer.
kein ding ^^

hat bei mir auch immer geholfen, weil enbseries die aktuellste version der Direkt X 9c benötigt^^
__________________
[GFE]Racer. is offline   Reply With Quote
Old 13.01.2010, 16:57   #281
flyxer
Registered User
 
Join Date: Oct 2009
Location: aus dem kleinsten caff der welt:KAMEN
Posts: 17
Send a message via Skype™ to flyxer
Hey,
wenn einer mal pls pls die besten Einstellungen posten würde?
Ich blick über 19 Seiten nicht mehr durch!
ES wäre sehr nett!
Meine grafikkarte kommt morgen ne hd4850
__________________

Powered by Windows XP

Last edited by flyxer; 13.01.2010 at 16:58. Reason: Verschrieben
flyxer is offline   Reply With Quote
Old 13.01.2010, 18:50   #282
shadowstriker
Registered User
 
Join Date: Jul 2009
Posts: 104
Quote:
Originally Posted by flyxer View Post
Hey,
wenn einer mal pls pls die besten Einstellungen posten würde?
Ich blick über 19 Seiten nicht mehr durch!
ES wäre sehr nett!
Meine grafikkarte kommt morgen ne hd4850
musst schon ein bisschen genauer werden...
es gibt nicht die PERFEKTEN einstellungen weil niemand weiß wie dus haben willst...
sag einfach wies aus sehen soll oder schick ein bild und dann kann dir gehofen werden

hey dragozool:
0.075c test 10 läuft aber DOCH mit MRT Rendering!!!!
vllt liegts auch an meinem PC aber mein spiel läuft mit AA= 1 und MRT = 1
vllt geht's nicht wenn ihr AA auf 3 stellt oder so....
und falls dus nicht galubst:
ich kann mit MRT gleich 1 ohne Probleme und mit einem fps Verlust von 1 !!!!!! die Shadow Quality = 1 oder 0 setzen und 2 Filter anschalten!!!!!
UND AA ist auf 1
ohne MRT gehts grad so mit ShadowQuality=2 OHNE filter!!!!!

Last edited by shadowstriker; 13.01.2010 at 18:57.
shadowstriker is offline   Reply With Quote
Old 14.01.2010, 01:09   #283
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
was für eine 0.075c test 10??? es gibt nur eine 74c test 10 oder eine 75 test 2
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 14.01.2010, 17:51   #284
flyxer
Registered User
 
Join Date: Oct 2009
Location: aus dem kleinsten caff der welt:KAMEN
Posts: 17
Send a message via Skype™ to flyxer
Ist das nich irgendwie klar?
REALISTISCHE! DAs wär wohl das sinnvollste aber bitte nicht zu hohe weil ich (nur) ne 4850hd in mein pc hab
__________________

Powered by Windows XP
flyxer is offline   Reply With Quote
Old 14.01.2010, 17:59   #285
shadowstriker
Registered User
 
Join Date: Jul 2009
Posts: 104
Quote:
Originally Posted by Dragozool View Post
was für eine 0.075c test 10??? es gibt nur eine 74c test 10 oder eine 75 test 2
ups sorry ich mein 0.074 test 10
shadowstriker is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 21:05.