GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.
Old 31.12.2008, 22:47   #1
HealpriesT
Registered User
 
HealpriesT's Avatar
 
Join Date: Dec 2008
Posts: 247
Gta IV Problem

Also moinsen ersma D_D.
Ich hab Probleme mit Gta 4 wir bereits entnommen habtbt also folgendes: Ich 2x 2,4 ghz Amd eine Nvidia 9800gtx+ 4 gb Ram joah und das andere is Irrelevant.Und naja zu mein Problem: Gta 4 läuft dammig nochmal nur auf Low Grafik und laggt immer noch.Sichtweite und so is alles auf 1,Schattendichte sogar auf 0.Könntet ihr mir helfen???Und wenn dann bitte gleich noch folgendes:KÖnnt ihr mir sagen was für ein Prozessor es sich lohnen würde zu kaufen?Naja ich zähl auf euch .Achja Patches und so sind drauf.
ps:Hab mein Rechner neu aufgesetzt ich Install Gta morgen.In dem Sinne frohes Neues denn ich bin jetz feiern .

Kacke falsch gepostet verschiebt es in technische Probleme war gerade bei MP.

Last edited by HealpriesT; 31.12.2008 at 22:55.
HealpriesT is offline   Reply With Quote
Old 01.01.2009, 18:15   #2
KingEcko
Audiophil
 
KingEcko's Avatar
 
Join Date: May 2006
Location: Bayern
Posts: 1,183
Wie siehts mit der Prozessor- und Arbeitspeicherauslastung aus?
KingEcko is offline   Reply With Quote
Old 01.01.2009, 23:03   #3
HealpriesT
Registered User
 
HealpriesT's Avatar
 
Join Date: Dec 2008
Posts: 247
Der Ram is 61% Und Prozessor von 87-100 alles drinn schwankt immer wieder.Ich nutze eine Logitech g 15 und lese von der ab.
__________________
Gegangen.
HealpriesT is offline   Reply With Quote
Old 04.01.2009, 12:54   #4
HealpriesT
Registered User
 
HealpriesT's Avatar
 
Join Date: Dec 2008
Posts: 247
Ich dachte ma ich push ma weil mir noch niemand helfen konnte .
__________________
Gegangen.
HealpriesT is offline   Reply With Quote
Old 04.01.2009, 13:26   #5
Peffe
Registered User
 
Join Date: Nov 2002
Posts: 56
hast du das problem denn nur mit GTA IV oder auch mit anderen aktuellen Spielen?
__________________
peffe.de
Peffe is offline   Reply With Quote
Old 04.01.2009, 15:24   #6
HealpriesT
Registered User
 
HealpriesT's Avatar
 
Join Date: Dec 2008
Posts: 247
Gta 4 only
__________________
Gegangen.
HealpriesT is offline   Reply With Quote
Old 11.03.2009, 13:30   #7
Varol
Registered User
 
Join Date: Feb 2009
Posts: 9
Angry

Ich hab auch so ein ähnliches problem aber Online.
Im Single player modus kann ich alles auf low/med/high zocken.

Mein Pc:
Amd Athlon 64x2 4000+ 2,1Ghz Oc 5600+ 2,82 ghz
Palit ATI Radeon Hd 3850 Super
3GB Kingston DDR2(glaub ich) 6400 800 Mhz CL5

So nun zum Online Gaming.
Ich kanns überhaupt nicht spielen wenn ich online gehe.
Erstmal kann ich 5 sekunden spielen und dann sagt der mir das mein pc ZUUU LAHHHMMMM IST !
Stimmt doch garnicht
Wenn ich alles auf low mache und 800x600 kann ich vllt 2 min spielen aber sagt dann später trotzdem wieder mein Pc läuft zu langsam.

Kann man dagegen was machen ?
Varol is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:23.