GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA IV > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 25.08.2010, 20:09   #1
Udem
Registered User
 
Join Date: Aug 2010
Posts: 2
Angry GTA IV startet nicht ... neu installiert

Hallo Lieber User.
Ich habe ein sehr großes Problem. Ich habe mir ein Steam Account mit Grand Theft Auto IV besorgt und direkt auch auf meinem Pc installiert. Das Problem ist aber jetzt, dass wenn ich das Spiel starte, es auch ... den Anfang startet, also da wo ich auswählen kann, ob ich das Spiel Offline oder im Social Club zocken will, aber egal welchen Button ich von den beiden klicke, bekomme ich nicht das Spiel geöffnet, sondern ein Fenster, welches so aussieht:



Ich weiß einfach nicht weiter o.O ... ich konnte bis jetzt nicht mal einmal ins Spiel gehen. Könnte mir vielleicht jemand sagen woran es liegt?

Edit: Danke für die 4 Leute, die dieses Topic hier angeschaut haben, jedoch habe ich schon die Lösung gefunden. Es fehlte ein Patch ^^ .

~ Closed Please.

Last edited by Udem; 25.08.2010 at 21:39.
Udem is offline   Reply With Quote
Old 25.08.2010, 21:40   #2
LikeMike213
Fertig zum Versand
 
LikeMike213's Avatar
 
Join Date: May 2010
Location: Bremen
Posts: 1,006
hm ja, dieses fenster ist nicht sehr aufschlussreich^^

du hast auch keine mods oder ähnliches installiert?

1.0.7 drauf? (ich glaub bei der steam version ist das automatisch)

versuche außerdem mal den neusten xliveless (bei mir machte gfwl mal probleme, soweit das ichs gta nich starten konnte)
LikeMike213 is offline   Reply With Quote
Old 26.08.2010, 17:17   #3
Udem
Registered User
 
Join Date: Aug 2010
Posts: 2
Es lag an dem Patch ... ich musste einfach die Version 1.0.7.0 installieren und das Spiel hat angefangen zu starten ... jetzt muss ich nur noch das Ruckeln weg kriegen xD .
Udem is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 15:10.