GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Zurück   GTAinside.com Foren > GTA San Andreas > Allgemein

Antwort
 
Themen-Optionen Bewertung: Bewertung: 4 Stimmen, 5,00 durchschnittlich.
Alt 14.07.2009, 20:50   #46
MrJdfvn
Bruce Wayne
 
Benutzerbild von MrJdfvn
 
Registriert seit: May 2009
Beiträge: 5.291
@shadowstriker :
gta.zocker@yahoo.de

/Ich nehm alles zurück es GEHT !!!
Endlich
Ich danke euch allen

Mfg
jdfvn
MrJdfvn ist gerade online   Mit Zitat antworten
Alt 15.07.2009, 22:49   #47
MrJdfvn
Bruce Wayne
 
Benutzerbild von MrJdfvn
 
Registriert seit: May 2009
Beiträge: 5.291
Hey Leute ich habe ein Problem ich möchte die Schatten der Laternen und Bäume haben aber ich bekomm das nicht hin -.-
Ich hoffe ihr könnt mir helfen.

Mfg
jdfvn

Geändert von MrJdfvn (16.07.2009 um 19:51 Uhr).
MrJdfvn ist gerade online   Mit Zitat antworten
Alt 17.07.2009, 09:06   #48
Kamil
Nicht anwesender User
 
Registriert seit: Feb 2008
Ort: Weilbach
Beiträge: 1.037
Kamil eine Nachricht über ICQ schicken Kamil eine Nachricht über Skype™ schicken
Bei mir iseht das so aus:

http://samp-server.de/upload/img/sa-mp-035.png

Was kann ich denn dagegen machen? Das auto hat einfach keine Texturen, also das, was für den ENB Series Mod gebraucht wird. Also natürlich dann, wenn der ENB gestartet ist.

Achja, und wo kann man eigentlich die Reflektion ein bisschen höher stellen? Also das auf den Autos, also das geile Spiegeln?
__________________

Kamil ist offline   Mit Zitat antworten
Alt 17.07.2009, 09:11   #49
Dönerboy
#Hodor
 
Benutzerbild von Dönerboy
 
Registriert seit: Sep 2008
Ort: Düsseldorf
Beiträge: 5.160
Dönerboy eine Nachricht über ICQ schicken
Zitat:
Zitat von Kamil Beitrag anzeigen
[...]
Achja, und wo kann man eigentlich die Reflektion ein bisschen höher stellen? Also das auf den Autos, also das geile Spiegeln?
In der Enbsettings.ini, gehst du einfach zu der zeile wo
Code:
Reflectionpower=
steht und schreibst hinter das "=" eine zahl die größer als ist als die jetztige
Dönerboy ist offline   Mit Zitat antworten
Alt 17.07.2009, 09:41   #50
Kamil
Nicht anwesender User
 
Registriert seit: Feb 2008
Ort: Weilbach
Beiträge: 1.037
Kamil eine Nachricht über ICQ schicken Kamil eine Nachricht über Skype™ schicken
Hm...und das Problem mit den komischen leeren Texturen? Hm...ob das wohl lösbar ist?
__________________

Kamil ist offline   Mit Zitat antworten
Alt 17.07.2009, 14:01   #51
shadowstriker
Registered User
 
Registriert seit: Jul 2009
Beiträge: 104
Zitat:
Zitat von Kamil Beitrag anzeigen
Hm...und das Problem mit den komischen leeren Texturen? Hm...ob das wohl lösbar ist?
schick mir mal deine einstellungen
shadowstriker ist offline   Mit Zitat antworten
Alt 19.07.2009, 10:27   #52
shadowstriker
Registered User
 
Registriert seit: Jul 2009
Beiträge: 104
problem

hey leute irgendwie ist wenn ich die enb series anschalte alles so unscharf...
wie kann man des denn ändern??
shadowstriker ist offline   Mit Zitat antworten
Alt 19.07.2009, 10:42   #53
[GFE]Racer.
Registered User
 
Benutzerbild von [GFE]Racer.
 
Registriert seit: Feb 2009
Ort: Stralsund (HST)
Beiträge: 815
[GFE]Racer. eine Nachricht über ICQ schicken
öffne die enbseries.ini und setze bei
[EFFECT]

EnableDepthOfField=1 machst du zu 0
__________________
[GFE]Racer. ist offline   Mit Zitat antworten
Alt 19.07.2009, 19:42   #54
shadowstriker
Registered User
 
Registriert seit: Jul 2009
Beiträge: 104
Zitat:
Zitat von [GFE]Racer. Beitrag anzeigen
öffne die enbseries.ini und setze bei
[EFFECT]

EnableDepthOfField=1 machst du zu 0
aber des hab ich gar nicht drin
schau hier sind meine einstellungen...
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=0
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=1
EnableWater=0
EnableShadow=1
DepthBias=50
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=15
ChromePower=10
UseCurrentFrameReflection=1
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=0
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
[BLOOM]
BloomPowerDay=10
BloomFadeTime=1000
BloomConstantDay=4
BloomQuality=0
BloomScreenLevelDay=70
BloomCurveDay=4
BloomPowerNight=30
BloomConstantNight=5
BloomCurveNight=4
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=90
BloomAdaptationMultiplier=20
BloomAllowOversaturation=0
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=40
IlluminationLevel=40
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=50
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=-20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-10
GammaCurveDay=0
GammaCurveNight=0
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=200
WaterQuality=2
[SHADOW]
ShadowFadeStart=70
ShadowFadeEnd=120
ShadowAmountDay=60
ShadowAmountNight=40
ShadowScreenLevelDay=50
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=15
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40
shadowstriker ist offline   Mit Zitat antworten
Alt 19.07.2009, 19:45   #55
[GFE]Racer.
Registered User
 
Benutzerbild von [GFE]Racer.
 
Registriert seit: Feb 2009
Ort: Stralsund (HST)
Beiträge: 815
[GFE]Racer. eine Nachricht über ICQ schicken
welche ENBseries version hast du?
__________________
[GFE]Racer. ist offline   Mit Zitat antworten
Alt 19.07.2009, 20:05   #56
Kamil
Nicht anwesender User
 
Registriert seit: Feb 2008
Ort: Weilbach
Beiträge: 1.037
Kamil eine Nachricht über ICQ schicken Kamil eine Nachricht über Skype™ schicken
Das wären dann meine Einstellungen...ich weiß es wirklich nicht warum die Texturen so verschwinden.


[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=40
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=130
ChromePower=100
UseCurrentFrameReflection=1
ReflectionQuality=2
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=1
[BLOOM]
BloomPowerDay=20
BloomFadeTime=400
BloomConstantDay=4
BloomQuality=0
BloomScreenLevelDay=40
BloomCurveDay=4
BloomPowerNight=30
BloomConstantNight=5
BloomCurveNight=4
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=90
BloomAdaptationMultiplier=20
BloomAllowOversaturation=0
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=40
IlluminationLevel=40
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=40
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=-20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-10
GammaCurveDay=0
GammaCurveNight=0
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=10
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=2
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=120
ShadowAmountDay=80
ShadowAmountNight=40
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40
__________________

Kamil ist offline   Mit Zitat antworten
Alt 19.07.2009, 20:47   #57
shadowstriker
Registered User
 
Registriert seit: Jul 2009
Beiträge: 104
Zitat:
Zitat von Kamil Beitrag anzeigen
Das wären dann meine Einstellungen...ich weiß es wirklich nicht warum die Texturen so verschwinden.


[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=40
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=130
ChromePower=100
UseCurrentFrameReflection=1
ReflectionQuality=2
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=1
[BLOOM]
BloomPowerDay=20
BloomFadeTime=400
BloomConstantDay=4
BloomQuality=0
BloomScreenLevelDay=40
BloomCurveDay=4
BloomPowerNight=30
BloomConstantNight=5
BloomCurveNight=4
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=90
BloomAdaptationMultiplier=20
BloomAllowOversaturation=0
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=40
IlluminationLevel=40
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=40
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=-20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-10
GammaCurveDay=0
GammaCurveNight=0
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=10
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=2
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=120
ShadowAmountDay=80
ShadowAmountNight=40
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40
put shadow blur range to 15 or 20
have you got a pallete?? put it to 0
put reflection power to 60 (U can't put it over 100 )
put reflectionquality to 0
put alternativedepth to 0
put allowantialias to 0
shadowstriker ist offline   Mit Zitat antworten
Alt 19.07.2009, 20:48   #58
shadowstriker
Registered User
 
Registriert seit: Jul 2009
Beiträge: 104
Zitat:
Zitat von [GFE]Racer. Beitrag anzeigen
welche ENBseries version hast du?
ich habe diese enb series für schwächere graphikkarten kennst du die
gibts auf der seite hier...
shadowstriker ist offline   Mit Zitat antworten
Alt 19.07.2009, 23:11   #59
[GFE]Racer.
Registered User
 
Benutzerbild von [GFE]Racer.
 
Registriert seit: Feb 2009
Ort: Stralsund (HST)
Beiträge: 815
[GFE]Racer. eine Nachricht über ICQ schicken
ja ich habe sie mit einem kumpel zusammen konfiguriert.
damit sollte es eig keine probs geben. haste denn auch die ini übernommen?
__________________
[GFE]Racer. ist offline   Mit Zitat antworten
Alt 20.07.2009, 11:13   #60
Kamil
Nicht anwesender User
 
Registriert seit: Feb 2008
Ort: Weilbach
Beiträge: 1.037
Kamil eine Nachricht über ICQ schicken Kamil eine Nachricht über Skype™ schicken
Thumbs down

Hm, es hat bei mir leider keine Wirkung einfach gezeigt. Die Autos haben immer noch keine Texturen wenn ich eNB einschalte. Manchmal kommen sie, aber nur dann wenn wenige Autos in der Umgebung sind. Und manchmal verschwinden sie für eine lange Zeit.Außerdem habe ich das Problem, dass wenn ich SAMP starte der Bildschirm erstmal sehr oft flackert und danach SAMP weiterlädt.Das stört mich sehr. Ich habe dafür schonmal einen Thread eröffnet, jedoch findet keiner bisher eine Lösung dafür!Ich habe SA mehrmals neuinstalliert, und es hat nichts gebracht. Und das komische an der Sache ist, dass es direkt nach dem Kauf meines HP-Notebooks einfach ging. Ich verstehe das einfach nicht.
__________________

Kamil ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:41 Uhr.