GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Zurück   GTAinside.com Foren > GTA IV > Allgemein

Antwort
 
Themen-Optionen Thema bewerten
Alt 02.08.2012, 04:30   #1
Puschel
Registered User
 
Registriert seit: Jun 2011
Beiträge: 9
mögliche Problemlösung zum Patch 1.0.7.0

Hallo alle zsm
Ich hoffe ich bin hier mit dem Beitrag richtig!?
Und ich hoffe meine Lösung kommt nicht zu spät!?

Ich habe die letzten Tage viel drüber gelesen das viele Leute probleme mit dem Patch 1.0.7.0 haben (So wie ich bisher auch).
Ich startete GTA und als ich auf Spielen gegangen bin, musste ich mich natürlich erstmal bei Windows Live anmelden. habe ich ganz normal getan und den Stand dort aber unten Links "Enter oder ESC". So wie es auch aussieht wenn man bei GTA IV etwas bestätigen soll. Denn habe ich Enter und ESC probiert, und es stürtzte ab!
Und bei anderen Patches hatte ich immer eine fehlermeldung wo drin stand:

GTA IV: SCHWERWIEGENDER FEHLER: ZLIB20
GTA IV: SCHWERWIEGENDER FEHLER: Ungültige Quelle erkannt -
Bitte das Spiel erneut installieren
-3

Nun ja, ich habe halt auch angebliche "Fixes" für den zlib20 fehler probiert, aber die machten das nur noch schlimmer!

Denn habe ich, weil ich so genervt war, einfach mal auf die schnelle mich bei Windows Live angemeldet, als er gerade die ROCKSTAR zeichen angezeigt hat am anfang. Alles ganz normal wieder und denn bin ich auf Spielen gegangen und... ES GING!!!!! ich konnte jetzt problemlos ZOKKEN!!!
Ich konnte alles auf Hoch bzw Wasser und Reflektions-DingsBums auf Sehr Hoch Und Sicht und detaildistanz auf 70. Antianalizing auf x8. Und Full HD
Im Benchmark habe ich so um die 30 Fps.

Also, erst anmelden bevor man auf Spielen geht

Mein system:
AMD Athlon 64 x2 4600+
4Gb CSX DDR2 800 Ram (Cl 6-6-6-12)
Gainward GTX 260 216 Golden Sample
Windows 7 ultimate 64Bit

Nicht wirklich gut und so... Aber Es läuft richtig GEIL

Und ich hoffe ich konnte jemandem Helfen bzw eine Lösung finden wenn sie noch nicht vorhanden ist!?
(ICH GEBE KEINE GEWÄHRLEISTUNG DAFÜR DAS ES AUCH BEI EUCH KLAPPT!!! NICHT DAS ES HINTERHER HEISST DAS ICH EUER SPIEL KAPUTT GEMACHT HABE WEIL ES NICHT MEHR GEHT!!! ABER ES HAT 100% BEI MIR GEKLAPPT!!!)

Geändert von Puschel (14.08.2012 um 19:30 Uhr).
Puschel ist offline   Mit Zitat antworten
Alt 02.08.2012, 09:41   #2
GermanSurvivor13
Leidenschaftlicher Zocker
 
Benutzerbild von GermanSurvivor13
 
Registriert seit: Mar 2011
Ort: Frankfurt
Beiträge: 1.268
Was für ein Problem soll das sein? Hab sowas noch nie gehört. Aber schön, dass es nach 4 Jahren bei dir läuft.
__________________
CPU: Intel Core i7-2600 3.4 GHz
GPU: Gainward GTX 680 Phantom 2 GB
RAM: 8 GB
PSU: be Quiet! Pure Power 530W
HDD: Western Digital Black 2 TB @ 7200 RPM
Monitor: Acer G245HQ 1920x1080 24"
GermanSurvivor13 ist offline   Mit Zitat antworten
Alt 02.08.2012, 10:21   #3
MSC|StalkerGER
Warum ist hier Blut?
 
Benutzerbild von MSC|StalkerGER
 
Registriert seit: Nov 2009
Beiträge: 1.938
MSC|StalkerGER eine Nachricht über ICQ schicken MSC|StalkerGER eine Nachricht über Skype™ schicken
1. da fehlt noch welches os du benutzt, da gtaiv als admin ausgeführt werden sollte
2. logisch das man sich bei gfwl anmelden muss um zu zocken ( allein schon zum speichern)
3. man sollte gta erstmal komplett deinstallieren, und alles was noch über bleibt, löschen.
4. die gta installation und das update als administrator ausführen
__________________

MSC|StalkerGER ist offline   Mit Zitat antworten
Alt 02.08.2012, 13:39   #4
Puschel
Registered User
 
Registriert seit: Jun 2011
Beiträge: 9
Der Beitragt dient ja auch nur dennen, die das problem auch haben!!!

Und es läuft jetzt nach 4 Tagen bei mir, und nicht seit 4 Jahren!!!
Und wegen dem anmelden bei GFWL: Ich meinte das so, das man sich nicht erst Anmelden soll wenn man bereits auf Spielen gegangen ist, sondern noch bevor das Menü angezeigt wird! Löschen und so brauchte ich nichts! Und das problem ist, das es halt bei vielen nach dem Patch 1.0.7.0 diese fehlermeldung anzeigt!
Puschel ist offline   Mit Zitat antworten
Alt 02.08.2012, 15:01   #5
NicoandLuis
Stephen Hawking´s Pro Wheelchair Spieler
 
Benutzerbild von NicoandLuis
 
Registriert seit: Oct 2010
Ort: Poppenhusen (Nein, hab ich mir nicht ausgedacht, den Ort gibt´s wirklich!)
Beiträge: 1.064
NicoandLuis eine Nachricht über Skype™ schicken
Das wird wohl kaum noch jemand gebrauchen.
__________________
NicoandLuis ist offline   Mit Zitat antworten
Alt 02.08.2012, 22:19   #6
Puschel
Registered User
 
Registriert seit: Jun 2011
Beiträge: 9
Naja ich habe es ja auch gebraucht! Aber naja...
Puschel ist offline   Mit Zitat antworten
Alt 14.08.2012, 16:46   #7
Marty McFly
so enb very shaders much graphics wow
 
Benutzerbild von Marty McFly
 
Registriert seit: Jun 2010
Beiträge: 1.758
Ach Leute wie steif kann man denn sein? Da postet jemand eine spitzen Problemlösung und ihr referiert drüber ob das irgendein User hier brauchen kann. Hey ihr werdet es nicht glauben: es gibt eine Welt außerhalb dieses Forums in der es Leute gibt die das Problem tatsächlich haben und mit dem Problem nicht per du sind und sich über jede Problemlösung freuen, besonders wenn man sie in einem Post findet und sie sich nicht über 20 Seiten zusammensetzen muss.

Zitat:
Zitat von MSC|StalkerGER Beitrag anzeigen
1. da fehlt noch welches os du benutzt, da gtaiv als admin ausgeführt werden sollte
2. logisch das man sich bei gfwl anmelden muss um zu zocken ( allein schon zum speichern)
3. man sollte gta erstmal komplett deinstallieren, und alles was noch über bleibt, löschen.
4. die gta installation und das update als administrator ausführen
ist ja löblich dass du das weißt dass das meistens hilft aber nicht alle sind so versiert wie wir hier. Und wenn du jetz denkst "die sollen halt der Kiste fernbleiben", wir waren alle mal in dem Stadium.
Marty McFly ist offline   Mit Zitat antworten
Alt 14.08.2012, 19:27   #8
Puschel
Registered User
 
Registriert seit: Jun 2011
Beiträge: 9
Danke erst mal

Ich hatte das problem selbst! Und bei mir hat es halt so geklappt... Aber es heisst NICHT das es bei jedem so geht, aber bei mir schon
Puschel ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:04 Uhr.