GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Zurück   GTAinside.com Foren > GTA IV > Allgemein

Antwort
 
Themen-Optionen Thema bewerten
Alt 25.07.2012, 10:36   #1
HunterMM
Registered User
 
Registriert seit: Jul 2012
Beiträge: 9
Kein Drive-By mehr möglich

Hallo,

ich habe ein Problem mit GTA 4, und zwar kann ich plötzlich im offline-Modus nichtmehr aus dem Auto schießen. Wenn ich in einem Auto sitze, kann ich zwar noch mit Rechtsklick das Visier anzeigen lassen, doch wenn ich mit Linksklick schießen will, passiert gar nichts.
Im online-Modus funktioniert es noch einwandfrei, in den Optionen habe ich nichts verstellt bzw. ich habe die Belegung für Schießen im Auto nochmal auf Linke Maustatse gelegt, und genug Munition habe ich auch. Vor kurzem hat es manchmal funktioniert und manchzmal nicht, jetzt geht es gar nicht mehr....

Weiß jemand eine Lösung dafür? Vielen Dank schonmal im Vorraus

Gruß,
HunterMM
HunterMM ist offline   Mit Zitat antworten
Alt 25.07.2012, 11:46   #2
Da Perzinga
Registered User
 
Benutzerbild von Da Perzinga
 
Registriert seit: Oct 2011
Ort: Grove Street
Beiträge: 468
Das funktioniert nicht immer einwandfrei. Es kommt drauf an in welchen Winkel du schießt. Hast du es schon von allen Seiten probiert zu schießen?
Da Perzinga ist offline   Mit Zitat antworten
Alt 25.07.2012, 12:36   #3
HunterMM
Registered User
 
Registriert seit: Jul 2012
Beiträge: 9
Danke für die schnelle Antwort
Ich habe schon probiert, in alle Richtungen zu schießen, Nico hat ja nicht mal mehr die Scheibe eingeschlagen... außerhalb des Autos konnte ich übrigens ganz normal schießen.

Komischerweise funktioniert es jetzt aber wieder.... hoffentlich bleibt das so!

Gruß,
HunterMM
HunterMM ist offline   Mit Zitat antworten
Alt 26.07.2012, 22:41   #4
Tann3r
Manta! Manta!
 
Benutzerbild von Tann3r
 
Registriert seit: Jan 2011
Ort: Rochlitz
Beiträge: 164
Tann3r eine Nachricht über ICQ schicken Tann3r eine Nachricht über Yahoo! schicken Tann3r eine Nachricht über Skype™ schicken
Das Hatte ich auch mal
Mir Hat da der Simple Nativ Trailer geholfen da war woll ein bug
also wenns wieder passiert den SNT rein machen
LG
Tann3r
Tann3r ist offline   Mit Zitat antworten
Alt 28.07.2012, 13:58   #5
HunterMM
Registered User
 
Registriert seit: Jul 2012
Beiträge: 9
Okay, danke wenns wieder passiert werd ichs probieren
HunterMM ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:42 Uhr.