GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
Old 06.04.2011, 13:22   #1
GTA EFLC boy
Registered User
 
Join Date: Apr 2011
Posts: 3
Unhappy Trainer problem

Moin leute.
Ich habe ein problem mit denn Trainer für gta eflc.
Ich habe mir Das Spiel im laden gekauft es sind zwei Spiele in einem, und habe diverse trainer für Das Spiel aus probiert und sie haben nicht funktioniert.

meine Spiel version: 1.1.0.0 (so steht das in der eigenschaften drinnen)

Ich hofe das ihr mir helfen könnt ich danke im vorraus.
GTA EFLC boy is offline   Reply With Quote
Old 06.04.2011, 14:20   #2
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Herzlich Willkommen im Forum!

Patche dein GTA EfLC doch erst einmal auf die aktuelle Version. Mit der sollten alle aktuellen Tools und Trainer funktionieren.

Es wäre außerdem hilfreich, wenn du uns mitteilen würdest, um welchen Trainer es sich überhaupt handelt (Simple Native Trainer?) und wie du bei der Installation vorgegangen bist.
__________________
Astra is offline   Reply With Quote
Old 07.04.2011, 12:07   #3
GTA EFLC boy
Registered User
 
Join Date: Apr 2011
Posts: 3
Ich habe Die Trainer von Cheats.de genommen, und es war sogar ein trainer für meine version.

Ich werde erst einmal mein Spiel Patchen und noch mal ausprobieren ob das jetzt klapt. Ich sage bescheid wenn es geklapt hat oder nicht, ich danke für die schnelle antwort.
GTA EFLC boy is offline   Reply With Quote
Old 07.04.2011, 16:52   #4
gtazocker95
Registered User
 
gtazocker95's Avatar
 
Join Date: Aug 2010
Posts: 933
Quote:
Originally Posted by GTA EFLC boy View Post
Ich habe Die Trainer von Cheats.de genommen, und es war sogar ein trainer für meine version
Dass, er von cheats.de ist, ist nicht so wichtig. wichtig wäre der Name des Trainers
__________________
Mfg gtazocker95
gtazocker95 is offline   Reply With Quote
Old 07.04.2011, 17:18   #5
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Quote:
Originally Posted by GTA EFLC boy View Post
Ich habe Die Trainer von Cheats.de genommen, und es war sogar ein trainer für meine version.
Nimm den Simple Native Trainer. Der kann mehr, als du jemals brauchen wirst und ist mit allen GTA IV- und GTA EfLC-Versionen kompatibel.
__________________
Astra is offline   Reply With Quote
Old 08.04.2011, 14:07   #6
GTA EFLC boy
Registered User
 
Join Date: Apr 2011
Posts: 3
Ich habe den Patch Installiert und habe von cheats.de ein trainer (Trainer +12 (für v1.1.2.0)) genommen und hat nicht geklapt, aber man kann mit dem (Trainer +12 (für v1.1.2.0)) testen ob meine Spielversion mit der Trainer version übereinstimmt. Der Trainer hat angezeigt Das meine Spielversion übereinstimmt.


..::Astra::.. Ich Probiere Das Mal aus ich Sage bescheit wenn es klapt oder nicht.........Und Danke für eure Hilfe

Hat alles geklapt also mit dem trainer und Patch. Ich bedanke mich bei euch

Last edited by GTA EFLC boy; 11.04.2011 at 11:42.
GTA EFLC boy is offline   Reply With Quote
Old 24.07.2011, 18:37   #7
Tinka278
Registered User
 
Join Date: Jul 2011
Posts: 8
Unhappy Kein Trainer funktioniert

Hallo an alle GTA Fans

ich komme einfach nicht weiter mit einem Simple Nativ Trainer für EFLC.
Ich habe es mit der Version 5.9 sowie mit 6.3 probiert.
Egal welchen asi loader ich dazu nehme. will ich das Spiel starten kommt immer Unsupported exe, only 1.1.1.0 is supported.
Tinka278 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 19:21.