GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > GTA IV > Allgemein

Reply
 
Thread Tools Rate Thread
Old 31.05.2010, 19:01   #1
kuki666
Registered User
 
Join Date: May 2010
Location: 9900 Lienz
Posts: 3
Wo sind die Autos hin?

Servus Forum,

Bin ein stiller Mitleser,möchte mich aber doch noch einmal mit meinem Problem,eigentlich sinds ja 2,äußern.

Also:
Ich habe mir so ca 4-5 Fahrzeuge heruntergeladen...Audi R8;7er BMW etc. etc.
Nur sind die Fahrzeuge mit denen ich sie ersetzt habe im Spiel nicht mehr aufzufinden.Sprich ich sehe weder die Originalen noch die gemoddetetn Autos im Spiel sondern nur die,die ich nicht ersetzt habe.

Nun wollte ich sie mit dem Nativ Trainerdings spawnen aber der geht nur mit xlive.dll oder so und das haut mir meine Savegames zam.

Ihr seht ja ich hab mich in einen Teufelskreis reingeritten aus dem ich nicht schlau werde...Bitte helft mir.

Danke schonmal
kuki666 is offline   Reply With Quote
Old 31.05.2010, 19:53   #2
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Herzlich Willkommen im Forum!

Quote:
Originally Posted by kuki666 View Post
Nun wollte ich sie mit dem Nativ Trainerdings spawnen aber der geht nur mit xlive.dll oder so und das haut mir meine Savegames zam.

Ihr seht ja ich hab mich in einen Teufelskreis reingeritten aus dem ich nicht schlau werde...
Das ist kein Teufelskreis, denn du kannst deine Savegames ja auch für XLive Less einfügen. Mehr dazu erfährst du hier.

Wenn du XLive Less nicht verwenden willst, kannst du genau so gut jeden anderen ASI-Loader verwenden, um den Simple Native Trainer zu laden.
__________________
Astra is offline   Reply With Quote
Old 31.05.2010, 20:46   #3
kuki666
Registered User
 
Join Date: May 2010
Location: 9900 Lienz
Posts: 3
Danke für die promte Hilfe!

So,das Problem mit dem Savgame wäre gelöst,funktioniert einwandfrei!
Nur fahren die Autos die ich ersetzt habe einfach nicht herum
Ich habe schon mal Autos eingefügt gehabt und da funzte es...

Das Problem ist,dass ich nur mehr ein paar Sorten Autos überhaupt im Spiel hab....also die ersetzten quasi weg sind und die gemoddeten nicht daher kommen
kuki666 is offline   Reply With Quote
Old 01.06.2010, 16:58   #4
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Quote:
Originally Posted by kuki666 View Post
Danke für die promte Hilfe!

So,das Problem mit dem Savgame wäre gelöst,funktioniert einwandfrei!
Nur fahren die Autos die ich ersetzt habe einfach nicht herum
Ich habe schon mal Autos eingefügt gehabt und da funzte es...

Das Problem ist,dass ich nur mehr ein paar Sorten Autos überhaupt im Spiel hab....also die ersetzten quasi weg sind und die gemoddeten nicht daher kommen
Hast du den vehicles.ide-Eintrag verändert?

Spawn dir die Autos doch jetzt einfach.
__________________
Astra is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 16:27.