GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > GTA San Andreas > Allgemein

Reply
 
Thread Tools Rating: Thread Rating: 5 votes, 4.20 average.
Old 15.09.2010, 17:36   #481
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,263
Nein leider nicht, DOF ist aus.
__________________
MrJdfvn is offline   Reply With Quote
Old 16.09.2010, 16:27   #482
TheOffspring4life
Registered User
 
TheOffspring4life's Avatar
 
Join Date: Sep 2010
Location: Deggendorf
Posts: 69
Send a message via ICQ to TheOffspring4life
Himmel dunkler machen

Hallo ich hab meine settings ewig eingestellt und bei mir sehen sie toll aus.
jedoch hab ich doch noch ein problem:der himmel ist zwar wenn man gerade anch oben schaut blau und nicht zu hell,jedoch in der entfernung ist es sehr hell.
weiß wer wie ich das problem lösen kann,und am besten
währ wenn der himmel so aussieht wie ohne enb.Also ganz normal das man alles sieht undso

settings:

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=
UseMRTRendering=0
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=1
EnableWater=0
EnableShadow=0
DepthBias=0
EnableDepthOfField=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=70
ChromePower=0
UseCurrentFrameReflection=50
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=50
EnvBumpOffset=50
ReflectionFlip=1
[BLOOM]
BloomPowerDay=8
BloomFadeTime=400
BloomConstantDay=4
BloomQuality=0
BloomScreenLevelDay=10
BloomCurveDay=2
BloomPowerNight=8
BloomConstantNight=10
BloomCurveNight=7
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=40
BloomAdaptationMultiplier=10
BloomAllowOversaturation=1
BloomMaxLimit=100
[SSAO]
UseFilter=1
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=50
UseForAlphaTest=1
UseForAlphaBlend=1
UseIndirectLightning=1
[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-20
GammaCurveDay=0
GammaCurveNight=3
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=80
ShadowAmountDay=60
ShadowAmountNight=70
ShadowScreenLevelDay=60
ShadowScreenLevelNight=60
ShadowQuality=0
UseShadowFilter=1
FilterQuality=3
ShadowBlurRange=20
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=40
MotionBlurRotation=10
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=2
DOFNumberOfPasses=2
DOFFocusRange=80
DOFBlurinessRange=2
[PLUGIN]
WeatherMod=0
TheOffspring4life is offline   Reply With Quote
Old 10.10.2010, 13:58   #483
leech
Sensenmann
 
leech's Avatar
 
Join Date: Dec 2009
Location: überall
Posts: 39
kann mir echt keiner bei den bloom settings helfen? ich will einfach den scheiß grauschleier loswerden das sieht so üblst kacke aus -.- plsss brauch hilfe
__________________
mFg leech

leech is offline   Reply With Quote
Old 17.11.2010, 15:25   #484
markueschen
Puppenmörder
 
markueschen's Avatar
 
Join Date: Feb 2006
Location: Sachsen/Erzgebirge
Posts: 1,366
ich hab mir runter geladen von Enb low PC (schwache PC) ist bei laptop drauf.
und ich hab ja ein ati Grafikkarte x1200/x1250 256MB speicher.

ansonsten ist hindergrund ok und läuft flüssig aber nur eins plm ist Das Autos ist nicht sehbar ein reflektiert. Bild anhang

und mein enb series unten ausgefüllt.
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=0
AllowAntialias=0
BugFixMode=2
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=0
AdditionalConfigFile=enbseries2.ini
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=0
EnableDepthOfField=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=100
ChromePower=100
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=1
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=0
[BLOOM]
BloomPowerDay=40
BloomFadeTime=2000
BloomConstantDay=5
BloomQuality=0
BloomScreenLevelDay=60
BloomCurveDay=3
BloomPowerNight=40
BloomConstantNight=5
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=20
BloomAllowOversaturation=1
BloomMaxLimit=100
[SSAO]
UseFilter=1
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=50
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-20
GammaCurveDay=0
GammaCurveNight=3
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=1000
WaterQuality=0
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=80
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=0
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=100
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=2
DOFFocusRange=50
DOFBlurinessRange=5


wie kann ich das auto reflektion sehen ohne scheiß skelett autos.
Attached Thumbnails
Click image for larger version

Name:	Zwischenablage01.jpg
Views:	182
Size:	29.2 KB
ID:	30442  
__________________
liebe leute, bin schwerhörig und habe probleme mit dem Deutsch.


http://www.gtaforums.com/index.php?showtopic=488840
markueschen is offline   Reply With Quote
Old 08.12.2010, 21:11   #485
ColdBlood
Registered User
 
Join Date: Dec 2010
Posts: 3
Hi Leute,

Hab da ein Problem und zwar ist das Wasser bei mir wenn ich
Enb anschalte trotzdem normal, wie bei nicht angeschalteten Enb
Das coole Wasser wird einfach nicht übernommen.

Spoiler für Settings von EnbSeries:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=enbseries2.ini
UseMRTRendering=1
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=1
EnableWater=1
EnableShadow=1
DepthBias=1
EnableDepthOfField=1
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=100
ChromePower=100
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=0
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=60
EnvBumpOffset=60
ReflectionFlip=1
[BLOOM]
BloomPowerDay=5
BloomFadeTime=2000
BloomConstantDay=5
BloomQuality=0
BloomScreenLevelDay=60
BloomCurveDay=2
BloomPowerNight=20
BloomConstantNight=3
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=40
BloomAdaptationMultiplier=20
BloomAllowOversaturation=1
BloomMaxLimit=50
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=40
BrighteningLevel=40
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=100
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=0
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=10
GammaCurveDay=1
GammaCurveNight=2
ColorSaturationDay=1
ColorSaturationNight=1
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=1000
ShadowFadeEnd=1000
ShadowAmountDay=60
ShadowAmountNight=50
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=0
UseShadowFilter=0
FilterQuality=0
ShadowBlurRange=15
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=70
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=10
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=5
DOFFocusRange=100
DOFBlurinessRange=1


Mods installiert hab ich:

GTA-SA_High-End_Mega_Conv0
GTA-SA-RealsimMod-2.1-by-mav (neues Enb mit Setting von hier)
Ein paar Cleo Mods und Skinselector.

Sonst ging es immer, jetzt leider nicht mehr.
Danke schon mal im vorraus.

Hier noch ein Bild:

Last edited by ColdBlood; 08.12.2010 at 21:25.
ColdBlood is offline   Reply With Quote
Old 09.12.2010, 08:10   #486
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
Quote:
Originally Posted by ColdBlood View Post
Hi Leute,

Hab da ein Problem und zwar ist das Wasser bei mir wenn ich
Enb anschalte trotzdem normal, wie bei nicht angeschalteten Enb
Das coole Wasser wird einfach nicht übernommen.

Spoiler für Settings von EnbSeries:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=enbseries2.ini
UseMRTRendering=1
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=1
EnableWater=1
EnableShadow=1
DepthBias=1
EnableDepthOfField=1
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=100
ChromePower=100
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=0
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=60
EnvBumpOffset=60
ReflectionFlip=1
[BLOOM]
BloomPowerDay=5
BloomFadeTime=2000
BloomConstantDay=5
BloomQuality=0
BloomScreenLevelDay=60
BloomCurveDay=2
BloomPowerNight=20
BloomConstantNight=3
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=40
BloomAdaptationMultiplier=20
BloomAllowOversaturation=1
BloomMaxLimit=50
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=40
BrighteningLevel=40
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=100
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=0
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=10
GammaCurveDay=1
GammaCurveNight=2
ColorSaturationDay=1
ColorSaturationNight=1
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=1000
ShadowFadeEnd=1000
ShadowAmountDay=60
ShadowAmountNight=50
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=0
UseShadowFilter=0
FilterQuality=0
ShadowBlurRange=15
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=0
MotionBlurVelocity=70
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=10
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=5
DOFFocusRange=100
DOFBlurinessRange=1


Mods installiert hab ich:

GTA-SA_High-End_Mega_Conv0
GTA-SA-RealsimMod-2.1-by-mav (neues Enb mit Setting von hier)
Ein paar Cleo Mods und Skinselector.

Sonst ging es immer, jetzt leider nicht mehr.
Danke schon mal im vorraus.

Hier noch ein Bild:
das liegt an den Texturenmods die drin sind...die ENB funktioniert zwar zu 90% mit den wassermods...aber eben nur zu 90% mach das original wasser rein und gut is dann sollte die ENB das auch wieder greifen
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 09.12.2010, 11:08   #487
ColdBlood
Registered User
 
Join Date: Dec 2010
Posts: 3
Oh Danke und wie mach ich das originale Wasser wieder rein?
Weiß nicht wie Datei heisst und hab kein Backup.

Edit: Hab die Particle.txd ausgetauscht und voila
Danke nochmal.

Trotzdem flackern die Reflektionen übelst in der First Person Mod.
Ha schon ReflectionDepthBias=50.

Last edited by ColdBlood; 09.12.2010 at 11:31.
ColdBlood is offline   Reply With Quote
Old 09.12.2010, 11:44   #488
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,263
Dann versuch die Zahl hinter der Zeile "ReflectionDepthBias" in 50'er Schritten zu erhöhen, so hats bei mir immer geklappt.
__________________
MrJdfvn is offline   Reply With Quote
Old 09.12.2010, 11:55   #489
ColdBlood
Registered User
 
Join Date: Dec 2010
Posts: 3
Wie hoch sollte man das machen? Bin schon bei 300 und es hört nicht auf zu flackern.
ColdBlood is offline   Reply With Quote
Old 09.12.2010, 12:14   #490
MrJdfvn
Bruce Wayne
 
MrJdfvn's Avatar
 
Join Date: May 2009
Posts: 5,263
Ja, immer in 50'er Schritten hoch gehen.
Wie hoch musst du selber testen, immer wenn du die Zahl um 50 erhöht hast musst du es mal Ingame testen.
__________________
MrJdfvn is offline   Reply With Quote
Old 09.12.2010, 16:50   #491
Dragozool
ENB Modder und Hardwaresupporter
 
Dragozool's Avatar
 
Join Date: May 2007
Posts: 410
Quote:
Originally Posted by ColdBlood View Post
Oh Danke und wie mach ich das originale Wasser wieder rein?
Weiß nicht wie Datei heisst und hab kein Backup.

Edit: Hab die Particle.txd ausgetauscht und voila
Danke nochmal.

Trotzdem flackern die Reflektionen übelst in der First Person Mod.
Ha schon ReflectionDepthBias=50.
das die refs flakern im FPM ist normal da die ENB keine reflectionen auf die autos projezieren kann da der winkel zu niedrig ist
__________________
Intel Sandy Bridge 2500K @ 4 x 4.4 GHz
8GB DDR3 Corsair Venegeance 1600 MHz cl9 Ram
EVGA GTX480 @ EKL Peter
AsRock Fatal1ty Professional P67
Windows 7 Ultimate X64
Dragozool is offline   Reply With Quote
Old 21.12.2010, 12:20   #492
Allaitor
Registered User
 
Join Date: Jul 2010
Posts: 9
Hey, ist wzar schon net Zeit lang her aber bei mir besteht immernoch das gleiche Problem. Ich hoff emir kann geholfen werden!

MfG Allaitor
Allaitor is offline   Reply With Quote
Old 29.12.2010, 13:21   #493
Semih_MASTER
Registered User
 
Join Date: Oct 2010
Posts: 133
Weiß einer. was ich einstellen muss, damit enb die d3d9.dll von irgendwo anders lädt?
ich benutze nämlich ein SPeedometer, welches auch eine d3d9.dll hat?

Ich hab ein Ordner ENB gemacht, da hab ich die d3d9.dll von enb reingetan

[PROXY]
EnableProxyLibrary=1
InitProxyFunctions=1
ProxyLibrary=ENB\d3d9.dll

als ich das dann so gemacht hab, funktionierte enb nicht.

Weiß einer was ich falsch geamcht habe

Ich bedanke mich schonmal
Semih_MASTER is offline   Reply With Quote
Old 29.12.2010, 13:35   #494
[XGF]der_Graf1997
0100010001100101011100100 01000000100
 
[XGF]der_Graf1997's Avatar
 
Join Date: Dec 2010
Location: localhost:7777
Posts: 457
Send a message via ICQ to [XGF]der_Graf1997 Send a message via MSN to [XGF]der_Graf1997 Send a message via Yahoo to [XGF]der_Graf1997 Send a message via Skype™ to [XGF]der_Graf1997
@Semih_MASTER Gib mal ein

ProxyLibrary=\ENB\d39d.dll
__________________
Das Leben ist wie Mafia II - die Grafik ist Bahnbrechend und hat eine unglaubliche Performance, aber die Handlung ist Grottenschlecht.
Das schlimmste an Zensur ist ██████████
Hier könnte Ihr sinnloser Kommentar stehen!
Mein SysProfile
[XGF]der_Graf1997 is offline   Reply With Quote
Old 29.12.2010, 13:48   #495
Semih_MASTER
Registered User
 
Join Date: Oct 2010
Posts: 133
Quote:
Originally Posted by [XGF]der_Graf1997 View Post
@Semih_MASTER Gib mal ein

ProxyLibrary=\ENB\d39d.dll
nö, klappt auch nicht leider


Gibt es eine Möglichkeit, mehrere d3d9.dll zubenutzen ohne Limit Adjuster, den hatte ich mal, aber mit dem funktioniert das nicht.

Problem

Ich hab ein Speedometer (es hat eine .exe in der man Einstellungen verändern kann wie zum beispiel, in welcher Ecke das seinsoll oder Km/h bzw. Mph und es hat auch einen d3d9.dll

Ich will aber auch gleichzeitig enb benutzen und beides funktioniert irgendwie nicht
Semih_MASTER is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 00:54.