GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > GTA V > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 17.04.2015, 09:42   #1
Wolle1993
Registered User
 
Join Date: Apr 2015
Posts: 1
GTA V auf Schneker Gaming Laptop

Hallo Gemeinde,

ich hoffe ich nerve nicht mit einem neuen Thread der schon einmal beantwortet wurde, habe dahingegen nichts gefunden.

Vorab, auf diesem Laptop habe ich Battlefield 4, FarCry 4 und Evolve auf voller leistung gezockt.

So, 3 Monate vorbstellt, 7 scheiss DVD´s installiert und es geht nix. Ich möchte das Spiel starten, der keine Ladebildschirm kommt, er schließt sich und nichts weiter passiert. Auch bei mehrmaligem Widerholen passiert danach einfach nichts. Zufällg drücke ich bei meinem Laptop auf die Taste "VGA" die normalerweise orange leuchtet (wechseln zwischen Interne und Externe GraKa, soweit ich das verstanden habe) die dann grün leuchtet. Meiner Erfarungen nach lässt die Leistung zum zocken bei grünem Licht extrem nach, also scheint da die Interne, schwächere GraKa zu laufen. Nun aber die Überraschung, ich starte das Spiel, der Ladebildschirm kommt und danach öffnet sich Social Club und das 5 GB Update läd herunter. Das mache ich auch alles erfolgreich, nun starte ich das Spiel, es ist das reinste Daumenkino, dann drücke ich erneut auf die "VGA" Taste, es dauert ein bischen und alles läuft flüssig und ich konnte eine Stunde GTA V genießen, heute morgen versuche ich es mit der selben Methode, funktioniert aber nicht mehr "GTAV.exe funktioniert nicht mehr". Was bitte ist da los? Neuester GraKa Treiber ist drauf, wird sogar angepriesen mit "Mit diesem Treiber ist dein PC für GTA V gerüstet!", woran kann das liegen? Ich bin am verzweifeln. Da brauchen die so lange für dieses Spiel und es funktioniert nicht ...

Der PC:

Windows 7 Home Premium Edition 64 Bit
DirectX 9.0c
4 x 2400 MHz CPU
8 GB Ram
GraKa NVIDIA GeForce GTX 765M
(Intel(R) HD Graphics 4600 (2112 MB) müsste die integrierte sein, mit der es funktioniert?)

Also, ich hoffe jemand kann mir helfen, wie gesagt, Treiber sind alle auf aktuelstem Stand, woran liegt es nur? Vielen dank Leute!

Grüße, Wolle1993
Wolle1993 is offline   Reply With Quote
Old 17.04.2015, 12:23   #2
MSC|StalkerGER
Warum ist hier Blut?
 
MSC|StalkerGER's Avatar
 
Join Date: Nov 2009
Posts: 1,957
Send a message via ICQ to MSC|StalkerGER Send a message via Skype™ to MSC|StalkerGER
Rechtsklick auf die .exe und als Administrator ausführen versucht?
__________________

MSC|StalkerGER is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:29.