GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
Old 08.10.2010, 22:05   #1
Nexon
Registered User
 
Join Date: Oct 2010
Posts: 5
Exclamation Server Problem

Hi leute, nach stundenlangem Suchen und lesen, suchen und lesen, bin ich langsam echt verzweifelt.
Ich bin dabei einen neuen Server zu scripten. Da gibts bisher keine probleme, gibt ja genug Tutorials im netz

Jetzt wollte ich das Projekt mit nem Kumpel zusammen machen.
Allerdingskann er auf meinen Server nicht Connecten.
Quasi läuft noch mein PC als Server.

Habe vieles gefunden, Port freigeben etc....
Alles gemacht, hier die screens:









Und trotz alldem geht nix.....

Des weiteren haben wir es über Hamatchi versucht, aber das Tut was ich gefunden habe, war iwie nicht ganz klar definiert. Also hat auch nciht funktioniert.


Ich hoffe echt mal, dass Ihr mir helfen könnt.

Vielen Dank im vorraus


Mfg Nexon
Nexon is offline   Reply With Quote
Old 09.10.2010, 12:22   #2
Daniellol
Testprolet
 
Daniellol's Avatar
 
Join Date: Jun 2010
Location: Bremen
Posts: 54
Ich habe das selbe Problem, bitte auch um hilfe...
__________________

So sieht's aus !
Daniellol is offline   Reply With Quote
Old 09.10.2010, 15:54   #3
Nexon
Registered User
 
Join Date: Oct 2010
Posts: 5
Habs jetzt hinbekommen, dass mein Kumpel über Hamachi den Server findet.
Samp zeigt alles an, inclusive Ping.

Wenn er aber auf den server joinen will, kommt immer "Server didn´t respond"

Was für mich aber unverständlich ist, wenn er den Server mit Ping und so findet und sieht, wer alles on ist, wieso kann er nciht joinen?

Hat vllt da einer ne Antwort drauf?


Mfg Nexon
Nexon is offline   Reply With Quote
Old 09.10.2010, 19:06   #4
Daniellol
Testprolet
 
Daniellol's Avatar
 
Join Date: Jun 2010
Location: Bremen
Posts: 54
wie hast du es geschafft, das dein freund den überhaupt sieht ???
__________________

So sieht's aus !
Daniellol is offline   Reply With Quote
Old 10.10.2010, 10:13   #5
Nexon
Registered User
 
Join Date: Oct 2010
Posts: 5
Ich habs jetzt komplett geschafft, dass er joinen kann.

Du siehst doch screens oben. Also auf jedenfall musst du die ports freigeben,
wie es oben abgebildet ist. Zumindest mal im Router für TCP und UDP.
Der server sollte in der Firewall schon frei sein.

Dann ladet Ihr euch Hamachi.
Du erstellst ein neues Netzwerk. Dann gibst du Ihm die Daten von Hamachi (Die Ip oben). und dein eingestelltes Passwort. Dann erst kann er in dein Hamachi Netzwerk joinen. wenn er in der liste ist, muss du in der server.cfg "lanmode 0"
auf "lanmode 1" stellen. Dann den server starten. Deine freunde müssen jetzt nur noch in SA:MP einen neuen server hinzufügen mit der IP von hamachi und dahinter den Port (standard 7777). Dann sollte es gehen. Was bei mir das problem war, ich hatte den 0.3b clienten und er 0.3a. Dann sollte er deinen server drin haben. Connecten, fertig. Hoffe es funktioniet auch bei dir ;P


Mfg Nexon
Nexon is offline   Reply With Quote
Old 10.10.2010, 15:50   #6
TheModder3D
is back...
 
TheModder3D's Avatar
 
Join Date: Jun 2010
Location: Garmisch-Partenkirchen; Da wo man SKI-Fahren kann
Posts: 804
Send a message via Skype™ to TheModder3D
Hey Nexon, wie haste die Registerkarte "Port bearbeiten" hergeholt?
mfg TheModder3D
TheModder3D is offline   Reply With Quote
Old 10.10.2010, 16:55   #7
Performer
Guest
 
Posts: n/a
Quote:
Originally Posted by TheModder3D View Post
Hey Nexon, wie haste die Registerkarte "Port bearbeiten" hergeholt?
mfg TheModder3D
Sytemsteuerung/Windows Firewall/ Dannn sthet das da iwo.
  Reply With Quote
Old 11.10.2010, 18:02   #8
Nexon
Registered User
 
Join Date: Oct 2010
Posts: 5
Quote:
Originally Posted by Performer View Post
Sytemsteuerung/Windows Firewall/ Dannn sthet das da iwo.
So ist es
Ist in der Firewall zu finden
Nexon is offline   Reply With Quote
Old 11.10.2010, 18:07   #9
TheModder3D
is back...
 
TheModder3D's Avatar
 
Join Date: Jun 2010
Location: Garmisch-Partenkirchen; Da wo man SKI-Fahren kann
Posts: 804
Send a message via Skype™ to TheModder3D
OK Vielen Dank
TheModder3D is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:18.