GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.
Old 25.02.2006, 12:52   #1
maggk
Registered User
 
Join Date: Oct 2005
Posts: 16
Angry IMG Zugriff

Hallo, ich hab ein Probelm, und zwar greift GTA SA auf irgendeine andere Gta.img zu. Jedenfalls nicht auf die im models order. Wenn ich ein Auto ersetze ist im Spiel immernoch das Originalmodel. Außerdem fehlen manche models in der IMG. Wenn ich diese im Spiel spawne sind sie trotzdem da. Deswegen denke ich, dass das Spiel auf irgendeine andere Datei zugreiffen muss.
P.S. Das Problem kam erst vor ca. 2 Wochen als ich MTA installiert hab.
maggk is offline   Reply With Quote
Old 25.02.2006, 13:20   #2
Nonni
!#@
 
Nonni's Avatar
 
Join Date: May 2005
Posts: 1,056
1.) Deinstalliere MTA.
2.) Installiere GTA:San Andreas neu.
3.) Öffne mit dem IMG Tool 2.0 diesen Ordner für die IMG Datei \Rockstar Games\Grand Theft Auto San Andreas\models\gta3.img
Nonni is offline   Reply With Quote
Old 26.02.2006, 15:45   #3
maggk
Registered User
 
Join Date: Oct 2005
Posts: 16
Problem gelöst

ich hab aus versehen nur das img-tool von vc zum öffnen der gta3imgdatei benutzt .
maggk is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 14:03.