GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Zurück   GTAinside.com Foren > GTA IV > Editing

Antwort
 
Themen-Optionen Thema bewerten
Alt 31.05.2010, 21:44   #1
activa
Registered User
 
Registriert seit: May 2003
Beiträge: 38
Spark IV für Patch 1.0.7.0 ???

Hi leider läuft mein Spark IV nicht mehr mit dem Patch 1.0.7.0 für GTA IV
kommt da ein Update für den neuen GTA IV Patch?

LG
Kai
activa ist offline   Mit Zitat antworten
Alt 31.05.2010, 23:45   #2
Kamil
Nicht anwesender User
 
Registriert seit: Feb 2008
Ort: Weilbach
Beiträge: 1.037
Kamil eine Nachricht über ICQ schicken Kamil eine Nachricht über Skype™ schicken
Hast du die neueste Version auch probiert?

http://www.gtapur.de/index.php?page=...ID=226#post226
__________________

Kamil ist offline   Mit Zitat antworten
Alt 25.12.2016, 12:55   #3
Skyline_HC_
Registered User
 
Registriert seit: Dec 2016
Beiträge: 1
Spark iv 1.0.8.0 nicht auffindbar

hab da mal ne frage ..
hab mir gestern gta4 gekauft und will modden ..
nun geht aber keines der Sparkiv sachen - auf gtainside sind nur die älteren .. mein gta 4 hat den Patch 1.0.8.0 welches ich aber absolut nirgendwo finde ..
ich bitte dringend um antwort
Skyline_HC_ ist offline   Mit Zitat antworten
Alt 26.12.2016, 10:52   #4
Astra
Ehrenmitglied
 
Benutzerbild von Astra
 
Registriert seit: Apr 2009
Ort: Virginia, USA
Beiträge: 6.865
Version 1.0.8.0 ist relativ neu und kam ziemlich unerwartet für GTA IV.

Von daher gibt es sicherlich von diversen Tools noch keine Version, die explizit die Version 1.0.8.0 des Spieles unterstützt. Möglicherweise wird es diese auch nie geben, wenn die Entwickler dieser Tools ihre Arbeit zu GTA IV schon eingestellt haben.

Ich habe gerade mal ausprobiert, ob die "alte" Version von SparkIV mit 1.0.8.0 funktioniert, tut sie aber tatsächlich nicht. OpenIV funktioniert aber schon mit der neuen GTA IV-Version. Von daher wirst du statt SparkIV OpenIV nutzen müssen.
__________________
Astra ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:19 Uhr.