GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA IV > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 02.04.2009, 15:17   #1
Mr. Maccaroni
SA:MP Scripter
 
Mr. Maccaroni's Avatar
 
Join Date: Apr 2008
Posts: 53
Probleme nach dem Formatieren

Hi, ich habe gestern meinen PC formatiert und GTA IV erneut installiert.
Vor der Formatierung lief das Spiel auf mittleren bis hohen Grafikeinstellungen fehlerlos und flüssig, doch nun haeb ich das Problem, dass alle 5 Sekunden das Bild stehenbleibt und überhaupt alles etwas ruckelt.

Ich habe bereits alle Patches und Treiber installiert und ich weiß echt nicht, wieso ich jetzt das Problem habe.

Ich hoffe mir kann jemand helfen,
Mr. Maccaroni
__________________
Mr. Maccaroni is offline   Reply With Quote
Old 05.04.2009, 14:47   #2
Gentleman
Do the Bartman
 
Gentleman's Avatar
 
Join Date: Sep 2002
Location: zu Hause
Posts: 423
Schon mal neu gestartet?
Ich hatte auch das Problrm nach der Installation dass es nur als Diashow lief. Ich bin kaum vom Hafen zum Versteck gekommen, ohne ständig irgendwo gegenzufahren.
Nach einem (Rechner-) Neustart ging es dann ohne Probleme.
__________________
Mein Name kommt von meiner äußerst defensiven Fahrweise!

Gentleman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 17:46.