GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > GTA San Andreas > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 22.06.2005, 09:33   #1
Knowledge
Stuntdriver
 
Knowledge's Avatar
 
Join Date: Apr 2003
Posts: 62
Angry Ständiger Neustart bei GTA SA

Nach einiger Zeit (ca. 5-10 Minuten) führt das Spiel bei mir einen Neustart (ohne Bluescreen etc.) aus mir nicht nachvollziehbaren Gründen aus. Ich habe bereits:
- das Spiel neu installiert
- den aktuellen ATI-Teiber (Catalyst V.5.6) neu installiert
- DirectX 9.0c neu installiert
- alle "unnötigen" Dienste deaktiviert
und und und...

Sobald ich das Spiel wieder neu starte geschieht dasselbe...

Das Spiel ist Original (Dt. Version), ich habe bereits 3 noCD-Cracks sowie ein Mini-Image-File (für Daemon-Tools) ausprobiert... Nichts half...

Wer hat(te) ein ähnliches Problem...?

P.S. Soundprobleme habe ich (scheinbar) nicht, auch nicht mit dem Save-Verzeichnis (wie so viele andere)
_________________
Mein System:
AMD Athlon XP 3000+ (FSB400)
MSI K7N2 DELTA-L (nForce 2)
2 x 512MB Micron PC3200 (Dual)
Sapphire Radeon 9800 Pro 256bit
LG GSA-4082B
Seagate 200 GB intern & 120 GB extern
Knowledge is offline   Reply With Quote
Old 23.06.2005, 10:39   #2
Knowledge
Stuntdriver
 
Knowledge's Avatar
 
Join Date: Apr 2003
Posts: 62
Ich habe das Problem (scheinbar) gestern Abend gelöst:

1. Alle Partitionen Platzmäßig erweitert & defragmentiert
2. Unter DirectX die Sound-Hardwareunterstützung auf Software gestellt (Achtung: Stellt sich bei PC-Neustart wieder auf HW um...)

Bis jetzt hatte ich (sofern ich an das Sound-HW ausschalten denke) keine Neustarts mehr...

Danke für die überaus zahlreichen Tips...
Knowledge is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 15:37.