GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.

Go Back   GTAinside.com Foren > Oldschool > GTA III > Technischer Support

Reply
 
Thread Tools Rate Thread
Old 02.11.2002, 20:33   #1
Geo
Registered User
 
Join Date: Nov 2002
Location: Ba-Wü
Posts: 2
Send a message via ICQ to Geo
Exclamation Ich laufe immer rückwärts

Hi

Ich hab GTA3 schon seit einiger Zeit, doch seit kurzem laufe ich nur noch rückwärts, wenn ich gar nichts drücke. Wenn ich nach vorne laufen will, bleib ich stehen, aber nach links und rechts ist alles normal. ich hab das Spiel schon mehrmals deinstalliert und wieder installiert, aber es ist immer noch so. Kann mir irgendjemand in der großen, weiten Welt helfen, dieses Problem loszuwerden???

Danke im vorraus

Geo

Geo is offline   Reply With Quote
Old 02.11.2002, 20:45   #2
Kampfnudel
Kanzlerkandidat
 
Kampfnudel's Avatar
 
Join Date: Jul 2002
Posts: 332
Das hatten wir schonmal hier...
Schmeiß dein Microzoff Sidewinder Force Feedback Wheel aus dem Fenster, dann gehts wieder!

(Falls du kein Lenkrad hast, dann muss es wohl an was anderem liegen... aber das Problem tritt oft auf, wenn man dieses Lenkrad angeschlossen hat! Einfach mal den USB-Stecker vom Lenkrad rauszoppeln, dann nochmal probieren!)
__________________
Wie kommt ein Schneepflugfahrer morgens zur Arbeit?
Kampfnudel is offline   Reply With Quote
Old 02.11.2002, 20:52   #3
Geo
Registered User
 
Join Date: Nov 2002
Location: Ba-Wü
Posts: 2
Send a message via ICQ to Geo
Danke, stimmt, jetzt wo du es sagst, mein Bruder hat das Lenkrad mal angeschlossen. Ich machs mal weg.


Gruß Geo
Geo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 14:20.