GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA IV > Multiplayer

Reply
 
Thread Tools Rate Thread
Old 18.11.2009, 11:51   #1
iJaque
Registered User
 
Join Date: Oct 2009
Posts: 3
Question GTA San Andreas SA:MP

Hallo,

Ich hatte heute mal wieder richtig Lust auf GTA San Andreas Multiplayer (SA:MP).
Habe mir SA:MP runtergeladen und installiert, jedoch wenn ich jetzt auf einen Server connecten will, startet er das richtige GTA San Andreas =/

Ich habe mein Verzeichnis etc. richtig ausgewählt ... fällt euch eine Lösung ein ?

Danke schonmal ;P

mfg iJaque
iJaque is offline   Reply With Quote
Old 18.11.2009, 12:06   #2
Kamil
Nicht anwesender User
 
Join Date: Feb 2008
Location: Weilbach
Posts: 1,038
Send a message via ICQ to Kamil Send a message via Skype™ to Kamil
Wahrscheinlich hast du die falsche GTA San Andreas-Version drauf. Bzw. die gta_sa.exe Version 2.0

Benutz einen Downgrader, oder frag mich per PN.

(Hier ist der falsche Bereich)
__________________

Kamil is offline   Reply With Quote
Old 18.11.2009, 12:11   #3
iJaque
Registered User
 
Join Date: Oct 2009
Posts: 3
Red face

Oh, sorry, hab das 'GTA IV' nicht gesehen ...

So, eben wollte ich mal einen anderen Server starten, dann kommt eine Fehlermeldung und ganz unten stand 'UNKNOWN VERSION'.
Hm, ich hab doch nur auf Version 1.01 geupdated ...
Dann wollte ich den Downgrader ausprobieren und bei dem das gleiche.

Jetzt installiere ich mir gerade GTA: San Andreas neu
iJaque is offline   Reply With Quote
Old 18.11.2009, 12:54   #4
Kamil
Nicht anwesender User
 
Join Date: Feb 2008
Location: Weilbach
Posts: 1,038
Send a message via ICQ to Kamil Send a message via Skype™ to Kamil
Ja, dann viel Glück dabei! Aber falls es doch noch welche Probleme gibt, melde dich wieder!
__________________

Kamil is offline   Reply With Quote
Old 10.01.2010, 17:23   #5
smkzbeatz
Registered User
 
Join Date: Jan 2010
Posts: 2
Ich glaub du brauchst SAMP 0.3D
smkzbeatz is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 17:29.