GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > GTA IV > Multiplayer

Reply
 
Thread Tools Rate Thread
Old 24.06.2010, 01:58   #1
Bob_Lagota
Registered User
 
Join Date: Jun 2010
Posts: 3
Multiplayer NAT Problem (PC, GTA4 EFLC, Win7 64bit pro)

Wie aus dem Titel zu ennehmen ist, habe ich ein NAT Problem im Multiplayer.

Ich kann meinen Kumpel zu keinem Game einladen und er mich auch nicht. Unsere Spiele tauchen auch nicht in der Serverliste auf.

Also google bemüht, was ergab, dass folgende Ports freigegeben werden müssen
TCP 80,443,3074,1096,53
UDP 88,3074,1096,53

als auch der upnp Servers eingeschaltet sein muss.

Also wurden undsere Router entsprechend eingestellt und ggf existierende lokale Firewalls.

Spiel neu gestartet und gleiche Fehler, gleiche Meldung. Nat ist zu strickt.

Da muss es doch ne Lösung für geben? Starcraft 1 läuft auch ohne Probleme. egal ob ich beitrete oder Hoste. Und dieses Spiel ist schon sehr sehr alt. Dort habe ich auch nichts anderes gemacht wie für GTA4 EFLC.

Wir verwenden beide Win7 64bit, ich eine Pro er eine Home Premium.
Die PCs bieten genug Leistung für das Game.
Ja, wir besitzen es original und sie sind frisch isntalliert und nicht gemoddet, es läuft auch kein crack oder sonstiges. Nur die original Dateien. Natürlich befinden sich die games auf den neuesten Stand.

Sollte da jemand eine Lösung haben, her damit, bitte.

greetz

Bob

Edit: Ich glaube das Problem zumindest auf meiner Seite gelöst zu haben, mein Kumpel ist jetzt leider schon offline.
Ich habe einen Router von Vodafone und dort gibt es unter DATEN im linken Menü NAT-> Spezielle Anwendungen
Dort kann man vorkonfigurierte Anwendungen auswählen und in einen Slot eintragen. Ich wählte dort MSN-Gaming Zone aus.

Trigger Port (also der Port auf dem Anfragen von vielen unterschiedlichen Ports einlaufen)
28800
UDP
Public Ports
6667,2300-2400,47624,28800-29000

Desweiteren (ob es jetzt nötig war, keine Ahnung) setzte ich im Port Mapping (DATEN-> NAT -> Port Mapping) für TCP und UDP noch den Port 3075 ein.

Morgen bzw. Später werde ich mal schauen wie man dies bei seinem Router einstellen kann. Ich befürchte, es geht nur in kleinst Arbeit.

Fakt ist:
upnp wird verwendet und NAT Typ steht auf Offen im Windows Live Fenster.

Ich hoffe dieser Post kann auch anderen weiter helfen, ob es bei uns geht erfahrt Ihr später.

Last edited by Bob_Lagota; 24.06.2010 at 02:30.
Bob_Lagota is offline   Reply With Quote
Old 28.06.2010, 01:41   #2
Bob_Lagota
Registered User
 
Join Date: Jun 2010
Posts: 3
So, also nach genannten Einstellungen konnte er und andere dem Spiel beitreten. Schon gab es ein neues Prob, er fliegt ständig aus dem Game heraus weil sein Rechner angeblich zu langsam ist.

Dies ist nicht der Fall und auch seine Leitung ist schnell genug. Ich suche noch nach einer Lösung, entgegen anderen Post in diversen Foren denke ich, es handelt sich um ein Verbindungsproblem, so das Daten zwischen dem Host und Server nicht schnell genug ausgetauscht werden. Naja mal sehen.

Wenn einer eine Idee hat, abseits von "Alles neben GTA 4 EFLC ausmachen und die Einstellungen runterschrauben auf 0"

greetz

Bob

PS: der Videoeditor oder Aufzeichner, was auch immer, ist auch ausgeschaltet.
Bob_Lagota is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:34.