GTAinside.com - Grand Theft Auto Mods, Addons, Cars, Maps, Skins and more.
DE: Dieses Forum befindet sich im Nur-Lesen Modus. Es können KEINE Beiträge mehr erstellt werden. Vielen Dank für Euer Verständnis.
EN: This forum is in read-only mode. No more posts can be created. Thank you very much for your understanding.

Go Back   GTAinside.com Foren > English Forums > English Please > GTA > GTA IV discussion

Reply
 
Thread Tools Rate Thread
Old 21.07.2011, 16:11   #1
Skullklovn
Registered User
 
Join Date: Jul 2011
Posts: 1
Can't seem to get the mods working. Would preciate the help

Alrighty I'll try to list everything so you guys know exactly what might be up.

So I have the Steam version of the game and It was originally the 1.07.0 but I
Downgraded it to 1.0.4.0 by following this link here:
http://forums.steampowered.com/forum....php?t=1976640

After I followed every step I ran the game first just to check if everything is alright and everything is smooth.

I installed .Net Scriptbook found here:
http://www.gtaforums.com/index.php?showtopic=392325

And the modified filelist.bak from this link
http://www.mediafire.com/?t4xedmsc2hgknqu

Following a guide my game should have been capable of running mods.

I downloaded both the PlayerSelector mod (asi) and put in the main dir
Same with the RagdollMod

But they wont work at all. I have SparkIV for cars and textures

I downloaded Alex FileCheckFix.asi

Only thing I got working was the ICEnchancer v1.25

The game runs smoothly but I can't seem to make anything happen ingame.

Any ideas fellas? Been reinstalling Gta 4 probably 5-6 times already
Skullklovn is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:38.