View Single Post
Old 11.07.2010, 12:45   #8
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,901
Quote:
Originally Posted by TheModder3D View Post
hab grad nen ASI-Loader bei Google ein gegeben und der 1.0.2.0b geht bis zum Patch 1.0.6.0 und ich hab ja 1.0.7.0 müsste ich dann auf 1.0.6.0 Patchen damit er geht?
Probier doch einfach mal aus, ob er mit v1.0.7.0 funktioniert...

Wenn dies nicht der Fall sein sollte, musst du GTA IV deinstallieren, erneut installieren und dann auf v1.0.6.0 patchen. Anders geht Downgraden bei GTA IV nicht. Wenn du den Patch 1.0.6.0 auf eine v1.0.7.0-Installation anwendest, kann es zu Bugs kommen.
__________________
Astra is offline   Reply With Quote