View Single Post
Old 04.05.2010, 09:57   #4
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Thema in den EfLC-Bereich verschoben.

Quote:
Originally Posted by tomsn View Post
Aber dann die Fehlermeldung:
EFLC: SCHWERWIEGENDER FEHLER: Windows Vista: Es wird Service Pack 1 oder höher benötigt, um fortzufahren.

HALLLOOO???? Ich hab Windows 7 Home Prenium 64bit!!!!
Ich habe noch nie ein Spiel bei Steam gekauft, aber hättest du vielleicht bei Steam deine Betriebssystemversion wählen müssen und hast da aus Versehen ein falsches Betriebssystem gewählt?

Quote:
Originally Posted by Smoker1988 View Post
Dir das Service Pack 1 herunterladen und installieren?
Für Windows 7 gibt es noch kein Service Pack. Außerdem steht bei ihm ja auch eindeutig Windows Vista.

Quote:
Originally Posted by dönerboy View Post
Patch 1.0.0.6 installiert?
1. Meinst du 1.0.6.0?
2. Wir reden hier von GTA EfLC und nicht von GTA IV...
__________________
Astra is offline   Reply With Quote