View Single Post
Old 09.05.2009, 16:09   #1
Astra
Ehrenmitglied
 
Astra's Avatar
 
Join Date: Apr 2009
Location: Augsburg
Posts: 6,910
Question Allgemeiner ENB Series-Thread (GTA SA)

In diesen Thread kommen alle Fragen und Probleme bezüglich ENB-Series für GTA SA rein.

Bitte versucht einige von den hier bereits geposteten Konfigurationen auszuprobieren, bevor ihr eure hier postet.

ENB-Series gibt es hier.



Spoiler für meinen ursprünglichen Post:
Hi Leute,

ich hab mal ne Frage zu ENB Series.

Mein Betriebssystem ist Windows Vista Home Premium 32-bit.

Meine Grafikkarte ist die NVIDIA GeForce 8600M GT (DirectX10), die GTA SA immer flüssig schafft.

Also, ich hab ich ENB Series downgeloadet (die passende NVIDIA GeForce 8600 Konfiguration auch) und ins GTA SA Verzeichnis reinkopiert, wie in der README beschrieben.
Dann hab ich GTA SA gestartet und in der oberen linken Ecke der Loadscreens tauchten dann diese Schriftzüge nacheinander auf:

ENB Series v0.075: GTA San Andreas
boris-vorontsov.narod.ru


Having Problems, low Performance?
By default it's configured for high-end viedocards

Read documentation and configure by yourself!


Im Spiel sah dann alles wie immer aus.

Auch nachdem ich im laufenden Spiel Strg+F12 gedrückt hab, tat sich nichts.
Ich habs dann auch mal mit Strg+F9, nur mit F9 und nur mit F12 ausprobiert, aber die Autos sahen weiterhin normal aus (keine Reflektion, wie immer auf den Bildern zu sehen).

Last edited by Astra; 12.07.2009 at 17:48.
Astra is offline   Reply With Quote