View Single Post
Old 17.12.2008, 18:38   #4
Registered User
trainingfragger's Avatar
Join Date: Dec 2008
Location: Kiel
Posts: 5

Jojo danke an alle(die 2 über mir^^). Problem wurde gelöst waren falsche router settings... achtet darauf, dass bei windows live unter nat oder so "offen/open" steht.
If you're not in it for the love of the music, would you please fuck off!
trainingfragger is offline   Reply With Quote