View Single Post
Old 25.08.2006, 21:01   #29
Jläbbischer
Jläbbischer Constructions
 
Jläbbischer's Avatar
 
Join Date: Oct 2005
Location: Jläbbisch, viel zu nah an Köln
Posts: 2,783
Send a message via ICQ to Jläbbischer
Quote:
Originally Posted by Loy
Nein, das stimmt nicht, zumindest nicht bei mir.
Ich habe alle Tipps dieses Threads probiert und es hat nichts gebracht

ABER meine Lösing ist nun:
- Audigy LS (Creative-Mist) ausgebaut und Treiber deinstalliert, sogar in der Registry nochnmal manuell nachgesucht und -gelöscht

- USB-Soundkarte rausgezogen (brauche ich sonst zum Musik machen)

- im BIOS onboard-Sound aktiviert

- neusten REALTEK-Treiber für meinen onbooard-Sound installiert

Und nun klappt es komplett ohne Freezes (vorher unspielbar nach spätestens 10 Minuten), ohne Win98-Kompatibilität, ohne runtergesetzte Hardwarebeschleunigung im dxdiag, mit NoDVD (als Censorpatch).

Also wenn ihr onboard-Sound habt, sc hmeißt die depperten Soundkarten raus und aktiviert den wieder. Unglaublich wie schnell mein Windows XP SP2 nun bootet ohne den Audigy-Mist.

Sorry, daß ich ir da vollkommen widersprechen muss. Auch wenn es bei dir im Einzelfall ohne extra Soundkarte besser geht, kann man niemandem empfehlen, einen Daumennagelgrossen Chip einer kompletten Soundkarte vorzuziehen

Der Soundchip mag zwar vieles annährend so gut können, wie eine Mittelmässige Soundkarte, aber er verbrät bis zu 50% der CPU-Leistung. Nämlich sämtliche Dinge, die eine Soundkarte mit ihrem eigenen Prozessor abarbeitet, muss bei den Onboardlösungen die CPU machen. Beim berechnen des Stereotons mag das zwar vernachlässigbar sein, aber wage es dann besser net, auf 5.1 umzuschalten, oder gar Effekte einzubinden......
__________________
Jläbbischer is offline