Thread: EfLC Laden gescheitert
View Single Post
Old 03.05.2012, 14:01   #4
GermanSurvivor13
Leidenschaftlicher Zocker
 
GermanSurvivor13's Avatar
 
Join Date: Mar 2011
Location: Frankfurt
Posts: 1,274
Quote:
Originally Posted by Performer View Post
Ich glaube, es liegt weniger an deiner Frage. Sondern mehr, wie du die Frage gestellt hast. Niemand hat eigentlich verstanden, was du eigentlich willst. (Nicht böse gemeint )

Wenn ich das jetzt richtig verstanden habe: Du hast Autos in EFLC eingefügt und nun kommt die Meldung "Laden gescheitert". Das hängt mit dem Weltbekannten RM46 Error zusammen und liegt an geparkten Autos in den Savegames... Autos werden mit einer bestimmten Zeichenrheinfolge gespeichert in den Savegame. Allerdings werden nur Autos ins Savegame gespeichert, die vor einem Savehaus geparkt werden. Wenn du aber das Automodell ersetzt, wird der eigentliche String in der Vehicles.img verändert und wenn du das Spiel dann laden willst, merkt das Spiel das wohl ein Fehler im Savegame ist. Entweder kannst du(wenn du Glück hast) das Spiel noch laden, das Auto schnell wegfahren und wieder sofort speichern (Bevor der RM46 Error kommt) oder es lädt gar nicht mehr...

Um den SG jetzt zu retten: Die Vehicles.img wieder in den alten Zustand zurück versetzen, alle Autos aus dem Savehaus Parkplätzen entfernen und dann kannste die Autos wieder ersetzen und alles sollte laufen... Falls du das nicht schaffst: Herzlichen Glückwunsch. Dein Savegame ist im Arsch!

MFG Performer
Kein Wunder, denn du hast sie ja nicht mal durchgelesen. Ich habe gesagt, ich hab keine Autos eingefügt, sondern immer wenn ich welche runterlade. Und ich sagte auch, dass ich KEIN Savegame habe. Aber nun gut, ich hab's Problem gelöst, lag an "-norestrictions".
__________________
CPU: Intel Core i7-2600 3.4 GHz
GPU: Gainward GTX 680 Phantom 2 GB
RAM: 8 GB
PSU: be Quiet! Pure Power 530W
HDD: Western Digital Black 2 TB @ 7200 RPM
Monitor: Acer G245HQ 1920x1080 24"
GermanSurvivor13 is offline   Reply With Quote