GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Technischer Support (http://forum.gtainside.com/forumdisplay.php?f=121)
-   -   GTa 4 stürtz ab (http://forum.gtainside.com/showthread.php?t=43360)

Fr0stkeule 13.01.2011 22:50

GTa 4 stürtz ab
 
Hallo

Ich habe ein Problem. wenn ich die ELS mod einfüge stürzt das spiel bei mir ab, gibt es da schon eine lösung? GTA macht mit der Mod noch mehr spass. Ich benutze die Steam version von gta mit patch 1.7 das selbe problem habe ich auch mit els v5 das er mit der zeit sagt:

Gta 4 hat ein problem festgestellt und muß beendet werden.

Win 7 64bit benutze ich.


MFG martin

Michi1234 14.01.2011 13:37

Welches GTA IV haste !?

LittleLightofLife 14.01.2011 14:16

Die Version 6 von ELS läuft bei einigen Nutzern nicht stabil. Dann sollte die Meldung kommen das els.asi das Spiel beendet hat.
Wichtig ist auch das Netframework 3, 3.5, 4 von Microsoft. Patch 1.0.7 wäre auch vom Vorteil und die V5 von ELS.

Fr0stkeule 24.01.2011 16:19

Könnt Ihr mir sagen welche Version von gta 4 am besten Mod kompatibel ist, da viele ja nur bis 1.0.4 geht.

MFG

Dragozool 24.01.2011 17:52

wenn du enbseries benutzen willst würde ich nur bis 1.0.4.0 gehen da die enb dannach nimmer geht ;) ansich ist auch die performance mit v 1.0.4.0 am besten kleiner test von mir is hier zu finden auf den letzten beiden seiten ;) : klick mich :thumpsup:

LikeMike213 24.01.2011 20:51

aber er hat ja die steam version, die updated sich eig von selbst, und macht meistens "von haus aus" schon probleme in sachen mods

Fr0stkeule 24.01.2011 21:17

Hi
Das schon, ich kann aber auch manuel die patches installieren wenn ich es bei Steam deaktiviere (updatefunktion) für das speil. Aber auch die ELS Mod geht auch nicht, wenn die polizisten aus dem Auto austeigen bleibt es für immer da stehen danach tauchen texturfehler auf und das spiel stürzt ab, das heist auch wenn ich ein benutze verschwindet es nicht. Und ich habe über Hardware.


MFG

LittleLightofLife 25.01.2011 23:23

Da dürfte das Problem sein das die AI Fahrer ebenfalls ELS benutzen. Je mehr Fahrzeugen nach einem Einsatz da sind desto eher kommt es auf Grund von Speichermangel zu Abstürzen. Das gleiche kann jeder mit SNT ausprobieren und einfach mal ein paar Mod-Cars spawnen. Irgendwann ist Ende. Bei ELS bleiben die Fahrzeuge grundsätzlich stehen wenn die Disco an ist. D.h eine ältere Version von ELS nutzen ( V3), oder den LCPDFR-Mod als Polizei-Mod nutzen. In diesem Mod steigen die AI-Cops nach dem Einsatz in das Fahrzeug und machen es wie eine Limo... sie zischen ab!

Fr0stkeule 26.01.2011 15:04

Aber was machst man wenn man die version 1.0.7 von (Steam Gta) hat?
Soll ich ELS + LCPDFR-Mod zusammen nutzen oder nur LCPDFR-Mod, mir geht hauptsächlich um das Licht bei den Polizei Autos.

NicoandLuis 26.01.2011 15:13

installier vielleicht neu, patcher aus und installier patch 1.0.4.0

Fr0stkeule 26.01.2011 15:14

Geht nicht. Wenn ich Gta Installiere ist der Patch schon mit drin. ICh frage mich warum die Polizei wenn sie aus dem auto steigt nicht wieder einsteigt, das machen die doch ohne mod auch.

MFG

cromchen 02.02.2011 01:43

moin els problem
 
habe v4 els und patch 6 mein problem ist das wenn ich einsteige und losfahre kann ich denn wagen beschädigen lighting funktioniert da aber noch nicht so steige ich aus und wieder ein geht lighting aufeinmal nur der wagen der vorher fast schon schrott reif war ist sofort wieder heil sobald lighting angeschaltet wird ist wie ein god mode weiß nicht weiter ach übrigens wenn ich sterne kassiere geht bei denn verfolgern els nicht wer weiß rat ...

LittleLightofLife 03.02.2011 14:31

Quote:

Originally Posted by Fr0stkeule (Post 565057)
Geht nicht. Wenn ich Gta Installiere ist der Patch schon mit drin. ICh frage mich warum die Polizei wenn sie aus dem auto steigt nicht wieder einsteigt, das machen die doch ohne mod auch.

MFG

Welches der Mods sind denn momentan vorhanden? PolicePursuit oder LCPDFR? Welche Version davon?

Grundsätzlich kannst du beide Mods zusammen spielen. Aber bei der ELS.ini solltest du die ZeileBrowseModeSec = 90 nehmen, da sonst ein Konflikt mit LCPDFR entsteht. Ist nicht spektakulär, aber unschön. Hat was mit der Doppelbelegung des Funkes zu tun. Also 90 rein und mit Z schaltest du nun die sekundären Lichter um.

Quote:

Originally Posted by cromchen (Post 565814)
habe v4 els und patch 6 mein problem ist das wenn ich einsteige und losfahre kann ich denn wagen beschädigen lighting funktioniert da aber noch nicht so steige ich aus und wieder ein geht lighting aufeinmal nur der wagen der vorher fast schon schrott reif war ist sofort wieder heil sobald lighting angeschaltet wird ist wie ein god mode weiß nicht weiter ach übrigens wenn ich sterne kassiere geht bei denn verfolgern els nicht wer weiß rat ...

Das mit den AI Lichtern geht erst ab Version 5 von ELS. Der "BUG" das das Fahrzeug nicht beschädigt werden kann ist schon länger bekannt. Ist eben so! Das wird spätestens wieder ein Problem für dich sein wenn die Lichter an sind und die Türen immer auf und zu gehen, das ist auch so ein "Bug". Das ist aber bei ELS normal! Alles gute war noch nie beisammen!

cromchen 05.02.2011 00:43

jo erstmal danke .........und was ist mit den cops bei denen geht auch kein licht an der karre hab schon versucht die aus dem wagen zu locken ok hört sich in bischen blöd an aber als die wieder drin waren und mich weiter verforlgt haben kein licht

cromchen 05.02.2011 01:01

weiteres problem
 
was mache ich falsch hatte vorher patch 7 nach einer halben stunde fing das ding bitter an zu hacken hab extra in der verküpfung von gta 4 -availablevidmem 1.2. eingegeben hat er alles erkannt stotterte wieder bin jetzt runter auf patch 6 hackt wieder kann mit meiner mühle noch nicht mal volle sichtweite einstellen wasser steht auf niedrig dabei sollte mein rechner eigentlich alles auf einstellung hoch schaffen ......cpu i5 750 4gb kingston ram engtx260 und win 7 64 bit erstmal


All times are GMT +1. The time now is 17:28.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.