GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Allgemein (http://forum.gtainside.com/forumdisplay.php?f=98)
-   -   Patch 1.0.7.0 (http://forum.gtainside.com/showthread.php?t=41006)

Astra 30.05.2010 10:23

Patch 1.0.7.0
 
Am Freitag ist der neue Patch 1.0.7.0 für GTA IV erschienen.

Ihr könnt ihn euch hier herunterladen.

Quote:

Originally Posted by Änderungen:
  • Bug gefixt, der Bäume transparent aussehen ließ.
  • Bug gefixt, der das Hochladen von gerenderten Videos zum Social Club, mit einigen enthaltenen Musikstücken, verhinderte.
  • Bug gefixt, der Leistungsverlust bei deaktivierter Clip-Aufnahme in der Nähe von Wasser verursachte.
  • Bug gefixt, der Leistungsverlust verursachte, als man in The Ballad of Gay Tony in der Mission "sexy Time" auf das Schiff gegangen ist.
  • Die "Detonation"-Taste wurde im Grand Theft Auto IV: The Lost and Damned-Menü freigelegt, damit die Spieler die "Pfeil nach unten"-Taste neu belegen können


Kamil 30.05.2010 11:56

Des gibt's schon seit Freitag...

/Astra: Fixed. :p

Fatmal 30.05.2010 14:14

Gibt es schon neue Trainer Fails für den Patch 1070?:megaphon:

..::Max::.. 30.05.2010 14:17

Der Simple Native Trainer 5.9 funzt für 1.0.7.0....

Fatmal 30.05.2010 14:19

Verdammt, finde ich nirgends.. Auch nicht mit der Hilfe Googles..

Edit: Ich glaube ich hab's. Gleich mal testen..

Fatmal 30.05.2010 14:29

Also dieses russische Zeugs hier funktioniert schon mal nicht..

http://gtamania.ru/load/mods_for_gta...9/132-1-0-1871


Kann mir jemand dabei helfen einen funktionalen Trainer für den Patch 1070 zu installieren? Ich schätze dieses Problem betrifft sehr viele GTA 4 Spieler.
Dieser Trainer sollte, was mich betrifft, nur im Freien Modus und im Einzelspieler Modus betrieben werden.

Gruß, Fatmal.

Schulzii 31.05.2010 15:23

Ich habe erfahren das es einen simple native 5.9 auf megaupload.de geben soll.
Damit der trainer dann aber auch funktioniert, benötigt ihr auch noch die neueste version von dieser Datei: scripthook.dll
Und eigentlich die neueste version eines AsiLoaders...
Ich selbst habe aber noch nichts bei google gefunden, geschweigedenn bei megaupload.de


Edit: ich hab was gefunden: http://www.gtapur.de/index.php?page=Thread&threadID=39
ein bisschen nach unten scrollen und dann steht da downloadlinks, da dann auf simple native 5.9 klicken!


Edit2: Ich hasse es wenn was nicht funktioniert wie es soll..
ich hab mir den trainer gedownloadet, auch in gta4 hauptverzeichnis getan, aber jetzt startet das game nicht mehr, ich werde nach einer lösung suchen...


Edit3: Ich finde keine Lösung, leute, ihr braucht euch den gta iv trainer nicht downloaden (von dem link wo ich oben angegeben habe)
Er verusacht, dass das game nciht mehr startet.
Habt ihr einen besseren gefunden, der funktioniert.?

Kamil 31.05.2010 16:19

Quote:

Originally Posted by Schulzii (Post 536659)
Ich habe erfahren das es einen simple native 5.9 auf megaupload.de geben soll.
Damit der trainer dann aber auch funktioniert, benötigt ihr auch noch die neueste version von dieser Datei: scripthook.dll
Und eigentlich die neueste version eines AsiLoaders...
Ich selbst habe aber noch nichts bei google gefunden, geschweigedenn bei megaupload.de


Edit: ich hab was gefunden: http://www.gtapur.de/index.php?page=Thread&threadID=39
ein bisschen nach unten scrollen und dann steht da downloadlinks, da dann auf simple native 5.9 klicken!


Edit2: Ich hasse es wenn was nicht funktioniert wie es soll..
ich hab mir den trainer gedownloadet, auch in gta4 hauptverzeichnis getan, aber jetzt startet das game nicht mehr, ich werde nach einer lösung suchen...


Edit3: Ich finde keine Lösung, leute, ihr braucht euch den gta iv trainer nicht downloaden (von dem link wo ich oben angegeben habe)
Er verusacht, dass das game nciht mehr startet.
Habt ihr einen besseren gefunden, der funktioniert.?

Vielleicht verursacht er dies nur bei dir?

Und was für ein Fehler kommt denn? Wenn du es nicht sagst brauchst dich auch sicherlich nicht beschweren, dass auch keine Antwort kommt!

Btw. Probier mal diesen Link: http://www.gtaforums.com/index.php?showtopic=390582

Wenn man einfach nach ScriptHook.dll googelt, dann findet man schon die neueste Version...also das mit deiner Aussage über Google stimmt doch wohl nicht so.

Schulzii 31.05.2010 16:26

Es kommt ja kein Fehler...
Das game startet einfach nicht mehr...

Kamil 31.05.2010 16:29

Ja, dann guck mal auf meinen Edit dort oben, ansonsten musst du erst mal diese Zeit versuchen, ohne dem Trainer auszukommen. Lösche einfach die ScriptHook.dll-Datei von deinem GTA IV Verzeichnis dann hast du keinen Trainer aber dein GTA IV müsste normal funktionieren.

//Edit: Oder lösche die ScriptHook.dll nicht, sondern die xlive.dll

Schulzii 31.05.2010 16:33

Ja das ist nicht das problem, mein game habe ich schon wieder zum laufen gebracht, ich hab alle dateien rausgelöscht, die ich vorher eingefügt habe..


Schade, dann werde ich estmal warten müssen..
Denn der Trainer ist mir nur für den FreeMode (oder offline) wichtig...
Denn da kann man dann richtig viel spaß damit haben ... xD

Schulzii 31.05.2010 17:01

Ich habe eine lösung gefunden:
Downloadet euch diesen trainer: http://www.gtapur.de/index.php?page=Thread&threadID=39 (ein bisschen nach unten scrollen dann 5.9 auswählen)
So wenn ihr es gedownloadet habt, entpackt ihr dass und schiebt die dateien in euer gta4 hauptverzeichnis... löscht dann die Xlive.dll (diese datei muss gelöscht werden sonst geht es nicht)
So geht jetzt auf:
http://www.gtaforums.com/index.php?showtopic=390582 [klickt auf: - Download Version 0.5.1 (Redistributable) -]

und downloadet euch die scripthook.dll - "Download Version 0.5.1 (Redistributable)" -

wenn ihr das gedownloadet habt, entpacken, dann wieder ins gta 4 hauptverzeichnis.. da das aber von dem vorherigen trainer schon dabei war.. müsst ihr auf ales überschreiben.. dann spiel starten.. und fertig, der trainer funktioniert..


Edit: Ist zwar ein bisschen umständlicher als es eigentlich sein müsste, aber es funktioniert.! :D

Holdrio 05.06.2010 13:06

Hat der Patch etwa was an den manchmal zu spät ladenden Texturen geändert, das soll doch seit Patch 06 erst so sein?
Gabs damals in meiner 1.0 Version noch nicht.

Fällt mir aber bei EFLC schon auf ab und zu.

Astra 05.06.2010 14:08

Quote:

Originally Posted by Holdrio (Post 537195)
Fällt mir aber bei EFLC schon auf ab und zu.

Für GTA EfLC gibt es ja auch einen eigenen Patch.

Holdrio 05.06.2010 15:02

Ja schon aber meinte doch GTA4.
Bin mit EFLC wieder voll in Liberty City Laune gekommen und GTA4 erst einmal lange gespielt damals beim Release als 1.0, will GTA4 bald wieder installieren.
Bei EFLC laden eben manchmal Texturen etwas zu spät, ist das bei GTA4 auch so bzw wurde es mit dem 1.07 Patch besser?

Bei GTA4 1.0 gabs da noch nicht damals, bei mir jedenfalls nicht.
Was aber meeeeega viel besser ist sind die Schatten, die sahen so grausam aus damals und in EFLC sind die um Welten besser. :thumpsup:


All times are GMT +1. The time now is 07:06.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.