GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Technischer Support (http://forum.gtainside.com/forumdisplay.php?f=81)
-   -   GTA San Andreas - Komplettabsturz bei Spielstart (http://forum.gtainside.com/showthread.php?t=22831)

DevilsWing 03.05.2006 18:33

GTA San Andreas - Komplettabsturz bei Spielstart
 
ich habe seit einiger zeit das prob dass wenn ich gta san andreas spielen will, mein pc komplett abschmiert! also kein normaler ctd sondern reboot usw.!
das passiert immer wenn ich ein spiel lade oder ein neues spiel starten will! der ladebildschirm zeigt den fortschritt und sobald ich ins eigentliche spiel komme, stürzt der pc ab (bei einem neuen spiel kann ich zwar das intro gucken aber richtig ins spiel komm ich nie)!
neuinstallation hat nicht geholfen, also hoffe ich dass einer von euch mir helfen kann!

Danke im Voraus!

<Pentium> 03.05.2006 18:44

hmmm.. kannst du mal deine PC Informationen / System Infos posten danke.

DevilsWing 03.05.2006 18:49

hardware:

Prozessor: Intel Pentium 4 HT 3,0 Ghz
Mainboard: MSI MS-7012
Arbeitsspeicher: 2x512MB DDR 400Mhz
Grafikkarte: Powercolor Radeon X800 Pro 256MB Videospeicher
Soundkarte: C-Media CMI9761
Festplatte: 160GB Medion ST3160021A + 250GB Trekstor Datastation maxi (extern)
Laufwerke: 1xDVD-Laufwerk + 1xDVD-Brenner


und dann halt Windows XP Home....mehr wüsst ich jetzt zu software net zu sagen^^

bauernbua 03.05.2006 19:09

und software?

geh mal deinen grafikkartentreiber aktualisieren, vil. hilft das
vil. hast du auch eine veraltete version von directX drauf

DevilsWing 03.05.2006 19:16

directX 9.0c
Catalyst 5.12

und an den treibern kanns net liegen....hab das prob schon lange und hab damals nix an den treibern geändert als das plötzlich kaputtgegangen is

SADIC 04.05.2006 18:27

Mal komplett Deinstallieren, Ordner lsöchen Registry durchforsten und überreste beseitigen. Dann mal neu installieren.

PS: Kannst es auch mal mit älteren Treibern probieren.

nt2005 04.05.2006 19:46

Quote:

Originally Posted by SADIC
PS: Kannst es auch mal mit älteren Treibern probieren.

ja das war schon in manchen fällen ein problem aber eigentlich net bei direx9.0? da ist der fehler net...

Bei Catalyst 5.12 hab ich keine ahnung benutze die software net

hstyler2005 04.05.2006 23:36

Gta San Andreas
 
Quote:

Originally Posted by nt2005
ja das war schon in manchen fällen ein problem aber eigentlich net bei direx9.0? da ist der fehler net...

Bei Catalyst 5.12 hab ich keine ahnung benutze die software net



Hallo :)

Versuche mal unter DirectX 9.0 ( -START--AUSFÜHREN--dxdiag eingeben- )
unter Sound, dann auf Einstellung der Soundhardware-beschleunigung gehn.
Den Regler schiebst du dann nach links bis auf ( keine Hardwarebeschleunigung ). Dann auf beenden klicken. Starte nun GTA SanAndreas. Jedoch kommt es im Spiel vor das die Texte unsynchron werden!! Versuche es erst mal damit, vielleicht hilft es ja. Falls es auch nicht klappen sollte, dann solltest du mal Windows-Updaten und andere Treiber versuchen. Für die Grafikkarte gib es zum Beispiel Omega Treiber. Die sind recht gut. Findest du hier: http://www.omegadrivers.net/ati/win2k_xp.php
und lade dier aktuelle Treiber für dein Sound. Hatte nämlich auch den selben Fehler gehabt. aktuelle treiber drauf installiert und es lief.
Ach so hast du auch SanAndreas geupdatet?


All times are GMT +1. The time now is 05:14.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.