GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Editing (http://forum.gtainside.com/forumdisplay.php?f=147)
-   -   OpenIV (http://forum.gtainside.com/showthread.php?t=48165)

LikeMike213 19.12.2016 01:11

OpenIV
 
moin, seit langer Zeit hab ich mal wieder lust auf gta gehabt, nach ein paar tagen spielerei dachte ich mir auch das ich mal wieder die mods rauskrame.

nach erfolgreichem updaten von scripthook und co konnt ich auch meine alten mods wiederbeleben (war nicht viel, 2 autos und paar nackte weiber und so)

aber da es mir nicht genug autos waren wollt ich natürli welche dazu legen.

OpenIV hat sich dabei auch geupdated auf version 2.8.

allerdings will es nu nicht mehr Autos ins Spiel bringen? Ist das bekannt? Mach ich was falsch?

An sich bearbeite ich die selbe Datei wo auch die anderen 2 schon drin sind. Also in die jeweilige rpf im mod ordner, in dem fall x64e - durch bis zur vehicles.rpf, die 3 car datein ersetzt durch die neuen. Auch wenn ich OpenIV paar mal zu mache und wieder auf, das neue fahrzeug ist drin wenn ich es in der Liste in dieser 3D Ansicht mir anschaue. also soweit so gut.

Eigentlich sollte es das auch gewesen sein oder? ich habe auch versucht mal die vehicles.rpf zu rebuilden (was nun defragmentieren heißt), auch die x64e.rpf habe ich defragmentiert.
aber trotzdem sind die neuen fahrzeuge nicht drin. habe 2 verschiedene ausprobiert, welche auch bei anderen usern gehen.

Auch einen aus der x64w habe ich geändert was keinen erfolg mir gab. aber halt die 2 die ich damals geändert habe (auch über openiv aber halt ältere version) die sind bis heute noch funktionsfähig.

ich hoffe es war verständlich.
hat da jemand einen rat?

grüße

Marty McFly 19.12.2016 06:16

Gibt mittlerweile viele Autos, die sich in den DLC Archiven verstecken. OpenIV kann einen Mods Ordner mit eigenen Archiven erstellen, die dann die vorher geladenen originalen Dateien beim Ladevorgang überschreiben. Aber wie genau das nochmal geht, weiß ich nicht mehr, hab mich mit V nicht so intensiv beschäftigt. Aber Google mal nach GTA V OpenIV mods folder, da müsstest du fündig werden ;)

LikeMike213 19.12.2016 10:41

habe ja einen mods folder, habe auch die archieve kopiert.
wie gesagt ich habe noch 2 autos drin die ich früher mal ersetzt habe. Die funktionieren!
aber jetzt das neuere auto was im selben archiv steckt wie die 2 schon funktionierenden, funktioniert nicht.

eigentlich ist alles so gemacht wie damals meine ich, auch wie in neueren videos dazu


All times are GMT +1. The time now is 10:27.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.