GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Hard- & Software (http://forum.gtainside.com/forumdisplay.php?f=80)
-   -   Seltsames Mausproblem (http://forum.gtainside.com/showthread.php?t=47774)

Dönerboy 19.02.2015 17:01

Seltsames Mausproblem
 
Hallo zusammen,
hab seit ca 2 Tagen nen relativ seltsames Problem mit meiner Maus bzw. Windows. Beim Booten leuchtet die Maus ganz normal, ich kann sie auch benutzen bis ich den Desktop sehe. Sobald dieser da ist und alle Autostarts durch sind geht die Maus einfach aus und ist nicht mehr nutzbar. Erst nach wieder einstecken des USB's geht's wieder. Ist das irgendeine Einstellung in Windows die das Auslöst?

Hab Windows 8.1 (Aktuellstes Update) und ne Speedlink Decus Gaming inkl. Treiber im Autostart

Marty McFly 20.02.2015 14:16

Ich habe ein ähnliches Problem: meine Maustreiber bringen meinen PC relativ oft zum Absturz; wurde ein Absturz durch diesen Grund ausgelöst, verhält sich die Maus beim Neustart wie bei dir, jedoch nicht wenn ich den PC regulär herunterfahre und wieder hoch. Ich hab allerdings eine SteelSeries Sensei...

So wie du das schilderst, werden wohl zuerst die proprietären Windowstreiber für die Maus benutzt und hinterher, nachdem alles aus dem Autostart-Ordner geladen wurde, der dedizierte Treiber für deine Maus vom Hersteller. Versuch mal, letzteres zu verhindern und schau, ob die Maus dann weiterhin funktioniert.


All times are GMT +1. The time now is 03:49.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.