GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Problemlösungen (http://forum.gtainside.com/forumdisplay.php?f=88)
-   -   Treiber für SoundBlaster Live! Karten! Behebt Sound- und Freezeprobleme! (http://forum.gtainside.com/showthread.php?t=13882)

NC_Neo 16.06.2005 10:43

Treiber für SoundBlaster Live! Karten! Behebt Sound- und Freezeprobleme!
 
Hallo!


Nachdem ich schonmal eine Lösung für die häufigsten Probleme gefunden hatte, was leider nicht bei allen ging, habe ich einen neueren Treiber für SoundBlaster Live Karten gefunden, der tatsächlich ohne irgendwelche Probleme läuft.

Sogar Grafikprobleme sind bei mir damit verschwinden (mal abgesehen von dem flackern bestimmter Texturen).


Ich empfehle jedem mit einer SoundBlaster Live! Karte und Problemen diese Treiber zu installieren.


WIe ihr das macht:

1. Archiv mit WinRAR entpacken (www.winrar.de)
2. Gerätemanager öffnen (Rechtklick Arbeitsplatz --> Eigenschafen --> Hardware)
3. Soundkarte raussuchen --> Rechtsklick --> Eigenschaften, dann dort auf Treiber und zum schluss auf "Aktualisieren".
4.im nun folgenden Fenster erst das Automatische Update verneinen (sofern das kommt) und danach dann den Punkt ganz unten setzten ("Software von einer Liste oder bestimmten Quelle installieren")
5. danach öffnet sich ein Fenster wo ihr den Punkt bei "nicht suchen oder Treiber selbst wählen" setzt.
6. im nun folgenden Fenster klickt ihr auf "Datenträger", geht in den Treiberordner und dann in "WIN2K_XP".
7. Wählt nun dort die Datei "ctljystk.inf"


Nun installiert sich der Treiber und ihr startet neu!

Nun noch GTA: SA im Win98 kompatibilitätsmodus starten (rechtsklick Eigenschaften auf die Verknüfnung) und GTA geniesen.

Viel Spass und ich hoffe es hilft euch!


Die Treiber habe ich extra hochgeladen!
Ihr könnt sie euch hier auf meiner Homepage downloaden:


Download: Powered by www.Gaming-Board.com

//AMD: Wie gewünscht pinne ich den Thread oben an.

=SK= 16.06.2005 19:38

VORSICHT LEUTE: Mit den Treibern Kann man sich ganz leicht den computer crashen wenn man von der soundblaster cd ein treiber installiert und den dann aktualisieren will kann es passieren dass er eine dll überschreibt und das system crasht

nur als info

Kini moD 17.06.2005 11:56

Das s eine dumme Frage aba ichfrag trotzdem

Wo is eigentlich der Treiber Link oda hab ich den Treiber scho?

NC_Neo 17.06.2005 14:43

Quote:

Original geschrieben von =SK=
VORSICHT LEUTE: Mit den Treibern Kann man sich ganz leicht den computer crashen wenn man von der soundblaster cd ein treiber installiert und den dann aktualisieren will kann es passieren dass er eine dll überschreibt und das system crasht

nur als info

Hallo! Wie ich oben auch geschrieben habe MUSS der Treiber manuell installiert werden.
Und ist natürlich nur für SoundBlaster Live! Karte geeignet.

@Kini moD

also irgendwie versteh ich deine Frage nicht so ganz

Bikermike 20.06.2005 18:53

Hallo

und THXTHXTHX @@@ NC_Neo!!!!!!!!!!!!!!!!!!!!!!!

:thumpsup: Du bist echt spitze, dank dir macht das San Andreas spielen wieder spaß und ich dachte schon, das spiel is nix für meinen computer

PS. Es geht auch ohne den Win 98 Kompatibilitätsmodus bei mir!

Also danke noch mal und auf Bald

:bier:

Padde08 20.06.2005 21:09

Hallo zusammen.

Also ich wollte das mit dem neuen Soundtreiber auch mal ausprobieren ( habe Sound on board ) aber wellchen treiber nehme ich. Das steht hinter meiner soundkarte:

Soundkarte: SoundMax Integrated Digital Audio (Asus)


kann mir jemand helfen ????

Padde08 21.06.2005 14:10

schon gutz hab es selber rausgefunden

NC_Neo 21.06.2005 15:59

@Bikermike

Gern geschehen! Freut mich, dass doch welche Posten bei denen es geht! :) Haben nämlich schon recht viele gezogen die Datein.

@PAdde08

Nur meine Datei darfst du nicht verwenden ;)

T!maL 22.06.2005 15:27

NC_Neo ist der größte
 
Lieber Neo... du bist der BESTE ! Hab das ausprobiert und es funktioniert ... der einzige Nachteil ist das manchmal (wirklich sehr selten) Die Dialoge ein wenig zu spät einsetzen.. aber da is doch drauf geschissen... ICH BIN SOOOO FROH :D

Ich hab nämlich auch ne Creative Soundblaster 5.1 Live! und ne ATI RADEON hab ich auch... war also der perfekte Thread für mich ;)

VIELEN VIELEN DANK !

D :D :D :D :D


Ich geh einen auf NEO :bier:

Peffe 24.06.2005 21:06

der treiber macht aus meinem 5.1 boxensystem ein 2.1 .. d.h. die hinterboxen und vorne inner mitte weden nicht mehr benutzt :( und das ganez creatve zeugs wo man das einstellen kann lääst sich nicht mehr aufrufen!

na toll was soll ich nu machen? :(

NC_Neo 26.06.2005 19:35

hallo!

Wenn sich der SurroundMixer nicht mehr aufrufen lässt (welche Fehlermeldung kommt ? ) hast du sicherlich bei der Installation des Treibers etwas falsch gemacht, da er eigentlich nichts an den Creative Programmen ändert.

Schreib am besten erstmal was kommt.

Ansonsten solltest du die Treiber nochmal löschen, inkl. der Software (also SurroundMixer etc.)

Danach erst Software installen und dann den Treiber manuell wieder ändern. Dann sollte es gehen.

Aber bitte bedenken: Das gilt alles nur für SoundBlaster Live! Karten. Für keine anderen.

Corporal Morph 28.06.2005 18:13

Also wollt nur mal sagen, dass er Treiber bei mir nicht die erwünschte Verbesserung gebracht hat. Ganz im Gegenteil, die Soundquali im allgemeinen hatte sich verschlechtert und es klang alles ziemlich stark nur noch Mono. *g*
Könnte eventuell daran liegen, dass ich ne alte Sound Blaster Live! Value Karte habe, die is schon ca. 7 Jahre alt, der Treiber is bestimmt nur für halbwegs neue SB Live Karten was?

Greetz
Morph

NC_Neo 28.06.2005 18:35

mh.. eigentlich nichts.

Der Treiber scheint wohl nicht bei allen zu funktionieren.

Man sollte aber auch halt vorher drauf achten die alten Treiber wirklich zu 100% zu löschen.

Meine SoundBlaster Live! Player 1024 habe ich auch im Sep. 1998 gekauft und da war die glaub auch schon ein weilchen auf dem Mark und bei mir geht es astrein.

kokiman 08.07.2005 06:03

Quote:

Originally Posted by NC_Neo
mh.. eigentlich nichts.

Der Treiber scheint wohl nicht bei allen zu funktionieren.

Man sollte aber auch halt vorher drauf achten die alten Treiber wirklich zu 100% zu löschen.

Meine SoundBlaster Live! Player 1024 habe ich auch im Sep. 1998 gekauft und da war die glaub auch schon ein weilchen auf dem Mark und bei mir geht es astrein.

Hi erstma ich finde die lösung nicht schlecht aba habe ich nun keine solche soundkarten sondern so eine AC'97 Audio dingsbums karte .Wenn ich mit everest home edition sie suchen und dann treiber download klicke kommt ne seite wo kein treiber zu finden is vielleicht kannst mir da ma helfen die genaue beschreibung der sound karte is warte.... Da steht Intel 82801EB ICH5 - AC'97 Audio Controller Ich hoffe man kann damit was anfangen den ciao und ich warte auf ne lösüng :(

PS: Ich finds schad was da mit san andreas passiert is das es net auf jedem rechner läuft aba ich glaube das is normal :behindert

Jefferson 08.07.2005 20:02

Also ich hab auch eine Soundblaster Live 5.1 Karte und habe nach längerer Spieldauer auch das Problem mit dem Ton. Die lösung mit dem treiber finde ich aber nicht sehr toll, da er sehr alt ist und mir die Softwaretools des aktuellen Treibers besser gefallen. Gibts dann da keine andere lösung für ???


All times are GMT +1. The time now is 00:53.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.