GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Technischer Support (http://forum.gtainside.com/forumdisplay.php?f=81)
-   -   Ständiger Neustart bei GTA SA (http://forum.gtainside.com/showthread.php?t=14278)

Knowledge 22.06.2005 09:33

Ständiger Neustart bei GTA SA
 
Nach einiger Zeit (ca. 5-10 Minuten) führt das Spiel bei mir einen Neustart (ohne Bluescreen etc.) aus mir nicht nachvollziehbaren Gründen aus. Ich habe bereits:
- das Spiel neu installiert
- den aktuellen ATI-Teiber (Catalyst V.5.6) neu installiert
- DirectX 9.0c neu installiert
- alle "unnötigen" Dienste deaktiviert
und und und...

Sobald ich das Spiel wieder neu starte geschieht dasselbe...

Das Spiel ist Original (Dt. Version), ich habe bereits 3 noCD-Cracks sowie ein Mini-Image-File (für Daemon-Tools) ausprobiert... Nichts half...

Wer hat(te) ein ähnliches Problem...?

P.S. Soundprobleme habe ich (scheinbar) nicht, auch nicht mit dem Save-Verzeichnis (wie so viele andere)
_________________
Mein System:
AMD Athlon XP 3000+ (FSB400)
MSI K7N2 DELTA-L (nForce 2)
2 x 512MB Micron PC3200 (Dual)
Sapphire Radeon 9800 Pro 256bit
LG GSA-4082B
Seagate 200 GB intern & 120 GB extern

Knowledge 23.06.2005 10:39

Ich habe das Problem (scheinbar) gestern Abend gelöst:

1. Alle Partitionen Platzmäßig erweitert & defragmentiert
2. Unter DirectX die Sound-Hardwareunterstützung auf Software gestellt (Achtung: Stellt sich bei PC-Neustart wieder auf HW um...)

Bis jetzt hatte ich (sofern ich an das Sound-HW ausschalten denke) keine Neustarts mehr...

Danke für die überaus zahlreichen Tips... :sleep:


All times are GMT +1. The time now is 20:51.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.