GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Editing (http://forum.gtainside.com/forumdisplay.php?f=21)
-   -   Mapping Problem (http://forum.gtainside.com/showthread.php?t=12771)

Cudo 29.01.2005 16:25

Mapping Problem
 
1 Attachment(s)
Wie kann man es machen das der weiße Schein auf dem Bild richtig auf dem objekt liegt also z.B. ob man ihn drehen kann?

MOD 29.01.2005 18:00

Soweit ich weis, liegt der Schein des Scheinwerfers stehts auf dem Collisionsmodell - geht diese Abfahrt weiter so nach unten oder hat sie diesen Knick?

Kann mich natürlich auch irren :confused:


Natürlich muss ich jetzt noch meckern: :D
Bitte Bilder nur als *.jpg oder *.jpeg hochladen, weil viele Browser Probleme mit *.bmp haben. Danke ^^

Cudo 29.01.2005 18:25

Antwort
 
Normalerweise ist das Objekt gerade aber ich habe es im MooMapper so gedreht und immer wenn im spiel licht vom auto oder so drauf fällt sieht man diesen Schein.

Waska 31.01.2005 16:09

Ja wenn man abwärts fährt ist das "licht" immer so , zumindest auch bei mir in GTA3....

Micha 31.01.2005 18:14

Wie MOD es bereits erwähnt hat, liegt es am Kollisionsmodell. In/ Auf der Karte gibt es Ebenen, diese wieder holen sich nach alle, 4 Metern, auf diesen Ebenen, werden zu den Kollisionsmodellen auch noch waypoint gelegt. Wenn also ein Modell zu steil, oder über mehrere Ebenen geht, werden die waypoints/Kollisionsmod. (für den Verkehr) dementsprechend "angelegt". Das Kollisionsmodell, auf dem der Lichtschein auf dem obigen Bild zu sehen ist, ist für den Vehrkehr und nicht für den Spieler gedacht, aber von der GTA3-Engine nicht richtig verdeckt. Deshalb, kommt es zu dem Fehler.

Schwieriger Text, ich weiß.

Cudo 01.02.2005 17:49

!!!Danke für eure hilfe!!!

Ghostwatcher 01.02.2005 18:08

Kann dazu nur das gleiche sagen was auch im Tutorial von Nidi steht (siehe Anhang)!


All times are GMT +1. The time now is 06:58.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.