GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Editing (http://forum.gtainside.com/forumdisplay.php?f=122)
-   -   Savegame einfügen [Tutorial] (http://forum.gtainside.com/showthread.php?t=36735)

man.united7 04.12.2009 23:17

hallo

ja ich spiel schon die ganze zeit, es lauft wunderbar hab auch schon mit openiv
fahrzeuge rein und es geht super!
gespeichert hab ich schon hundertmal aber eben das mit den savegames geht nicht under rockstarordner ist bei mit unter win 7 nicht da!

daTurismo 03.01.2010 18:15

Ich sitz auch grad vor dem Problem!
Würd gern wieder meine Spielstände (noch von XP) unter Win7 einfügen.

Hab nun 2-3 Spielstände (unter Win7) angelegt. Und dann per Suche (auf "heute geänderte Dateien") trotzdem nichts gefunden.
Selbst mit sichtbaren "versteckten Ordnern & Dateien" is nix auffindbar...

Den einzigen Ordner, den ich (abgesehen vom Intall-Pfad) gefunden hab ist folgender:
C: > Benutzer > "Benutzername" > Eigene Dokumente > Rockstar Games > GTA IV > User Music
Also der Ordner, wo die eigenen MP3s (oder Verknüpfungen davon) für "Independence FM" rein kommen.

Wenn ich mich richtig erinnere, war der Savegame-Ordner unter WinXP im selben Pfad zu finden wie der "User Music". Aber sicher bin ich mir da nicht.

Wäre toll wenn jemand 'ne Lösung für das Problem hätte!

EDIT:
Ich hab grad was entdeckt:
C: > Benutzer > "Benutzername" > AppData > Local > Rockstar Games > GTAIV > savegames

EDIT II:
Hab meine Savegames (einzeln, ohne jegliche Tools) eingefügt.
Nun kommt beim Laden ingame folgende Meldung:
"Laden gescheitert. Bitte überprüfe dein Festplattenlaufwerk und versuche es noch einmal."
Tolle Wurst.
Woran liegt das jetz bitte? An der Version?
Ich müsste jetz v1.0.0.4 haben. Die Savegames sind mit der Originalfassung entstanden...

EDIT III:
Tja, wie man sieht sieht man nix...
Hab das jetz mit dem "XLiveless von listener" probiert.
Nun lässt sich das Spiel nicht mehr starten. Keine Fehlermeldung, kein garnix...

daTurismo 03.01.2010 21:18

Tja, ich bekomm's einfach nich hin.
An was kann das jetz liegen? An der aktuellen Version? An Win7?

Ich krieg das jedenfalls nich gebacken.
Vielleicht weiß ja einer von euch'nen Rat...

chrisp93 16.02.2010 19:01

zitat:
EDIT III:
Tja, wie man sieht sieht man nix...
Hab das jetz mit dem "XLiveless von listener" probiert.
Nun lässt sich das Spiel nicht mehr starten. Keine Fehlermeldung, kein garnix...[/quote]

ich habe auch windows 7 und genau das gleiche problem, ich habe von "XLiveless von listener" die datei ins verzeichnis kopiert und es passiert beim spielstart einfach rein gar nichts.
liegt das an win7?

chrisp93 16.02.2010 19:08

es muss wohl daran liegen das ich die version 1.0.0.4 habe!

mit der version 1.0.4.0 startet zwar das spiel, der start butten bzw. die daneben (optionen, beenden...) nach der eula, werden nicht angezeigt.

funktioniert das überhaupt auf windows 7?

Ayecarumba80 17.02.2010 09:47

Anderer User, gleiches Problem... Keine der angepriesenen Varianten funzt... Nagelneuer Rechner und spitz auf GTAIV wie Nachbars Lumpi, aber krieg die Savegames net druff - und nochma von vorne anfangen mag ich nu wirklich net ;)

Any Ideas? Liegt es wirklich an Win7?

chrisp93 18.02.2010 13:19

läuft es bei irgentwem überhaupt auf win 7?

Ayecarumba80 18.02.2010 13:34

Das will ich hoffen... Und da ich Programmier-technisch absolut keine Ahnung habe, hoffe ich dass die Genies hier dafür was finden ^^

chrisp93 18.02.2010 15:05

ja das wird langsam aber ma zeit, win7 gibs ja jetzt auch schon länger!

übrigens hab ich (nur) unter win7 auch probleme mit dem simple native trainer, also vermute ich stark das win7 etwas damit zu tun hat.

StickyT 20.02.2010 14:30

Mit Win7 hat das nicht im geringsten was zu tun.
-----------------------------------------------

Danke für das Tut, hat gut funktioniert. Aber vielleicht sollte es wieder aktualisiert werden, damit die Leute keine Probleme mehr bekommen, da der im Tut genannte Xliveless von Listener nur bis Version 1.0.4.0 unterstützt.

Naja, da ich ein großer GTA Fan bin und meine Fankollegen nicht im stich lassen will, habe ich mich schnell hier regestriert. Denn...


...die Lösung für das Problem ist ganz einfach:

Für alle, bei dem das Spiel nicht mehr startet, wenn sie die xlive.dll Datei ins Rootverzeichnis eingefügt haben, gilt sich jetzt die neue Version von XLiveless von Listener zu besorgen, diesen ihr HIER bekommt. Danach befolgt ihr wieder das Tutorial von Death Row und dann sollte es funktionieren.

Viel spaß beim zocken!

Anmerkung:
Falls wieder das neue Spiel geladen wird, einfach bei den Optionen das eingefügte savegame laden.

Gruß
StickyT

chrisp93 21.02.2010 17:54

also ich hab immer noch ein problem, aber ich glaub ich muss ma neu installieren...

.... jetzt funktioniert alles, nur ich kann das savegame nicht laden weil es nicht angezeigt wird.

chrisp93 21.02.2010 20:35

also habs dann auch mal geschafft.

niran53 26.02.2010 17:08

@chrisp93

hey..bei mir herrscht das gleiche Problem. konnte es aber noch nicht lösen.
wie hast du es geschafft?

McFmp 24.04.2010 10:46

Wie geht das bei EfLC?
Bei mir kommt da: "Konnte nicht von Festplatte laden" oder so, genau weiß ich nich mehr. Auf jedenfall gehts nicht -.-

höhö. 24.04.2010 23:25

trojaner
 
mcafee erkennt trojaner wenn ich xlive entpacken will xOO:neenee:


All times are GMT +1. The time now is 07:14.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.